Partycjonowanie dysku na USB


(Karol Borkowski) #1

Witajcie,

jakiś czas temu zepsuł mi się dysk zewnętrzny (samoróbka - obudowa + 3,5 calowy zwykły dysk), więc kupiłem nowy komplet (nowy dysk, nowa obudowa). Jednak mam pewne problemy z uruchomieniem "zestawu". Bo o ile, kiedy podłączam dysk do obudowy, włączam do prądu i włączam sam dysk, to słychać, że działa ok, ale niestety system go nie wykrywa (ani win XP, ani linux). Dysk jest na Ultra ATA, a ja w komputerze mam ATA 133 (o ile się nie mylę :P). Mam więc kilka pytań:

  1. Czy w przypadku podłączania przez USB ma znaczenie to, gdzie umieszczę zworki?

  2. Czy "zestaw" nie działa, bo dysk jest na Ultra ATA, a ja mam IDE ATA (choć wydaje mi się, że to raczej nie ma znaczenia...)

  3. Co zrobić, żeby działało :stuck_out_tongue:

*Pisząc zestaw, mam na myśli dysk połączony z obudową

*Próbowałem podłączać bezpośrednio do kompa, ale też bez rezultatów (choć tu pewnie zworka ma duże znaczenie...)

Z góry dziękuję za pomoc.

Pozdrawiam.


(Technik Elektro) #2

a partycje założyłeś i sformatowałeś ??


(Karol Borkowski) #3

Nie.

Próbowałem, ale nie wiem, jak zrobić to na takim dysku. Będę wdzięczny za wskazówki :slight_smile:


(Technik Elektro) #4

dysk z poziomu win xp możesz podzielić -> prawy na mój komp->zarządzaj->zarządzanie dyskami


(Karol Borkowski) #5

Ale, jak mniemam, dysk musi być podłączony bezpośrednio do płyty głównej, przez USB nie da się tego zrobić?


(Technik Elektro) #6

da się


(Karol Borkowski) #7

OK, podłączyłem pod USB, zworka na enable cable select, ale po włączeniu dysku w Win nie słychać dźwięku podłączenia nowego urządzenia, w zarządzaniu w My Computer nie widać nowego dysku etc. Muszę inaczej ustawić zworkę? Próbuję różnych kombinacji, nic nie wychodzi...


(Technik Elektro) #8

podłącz dysk a następnie tak jak napisałem wyżej uruchom menadżera dysku !!


(Karol Borkowski) #9

Zworka na enable cable select, podłączyłem pod inny port USB i działa. Wielkie dzięki, technik_elektro! :slight_smile: