Pasek Menu Start sie zawiesza


(Pablo12 12) #1

Witam! :smiley:

Mam taki problem odpalam kompa wybieram konto użytkownika i tu sie zaczyna problem. Przez chwilkę pasek menu start chodzi normalnie a po chwili sie zawiesza i nawet godzina się nie zmienia, nawet nie mogę go podwinąć do góry, a nawet nie mogę wybrać i kliknąć ikony szybkiego uruchamiania. :(. Odwiesza sie dopiero po jakiś 15 minutach :(. A gdy włącze powiedzmy moj komputer i go zminimalizuje to na pasku nie jest on pokazany.

Dane kompa:

  • win xp

  • SP 2


(Łukash) #2

Jest SP 3 i raczej go zainstaluj ,bez niego system jest dziurawy i łatwo o infekcje.Czy przy zawieszeniu paska ,pulpit również nie reaguje jak należy ? Ściągnij, zaktualizuj, przeskanuj komputer pełnym skanem programem Malwarebytes ,zrób logi OTL ,wyniki wklej na http://www.wklej.org tu daj linki.


(Monczkin) #3

pablo9795 , nazwij proszę temat konkretnie, bez zbędnych problemów w nazwie. Popraw błędy - na forum używamy polskiej pisowni. Inaczej wyciągnę konsekwencje. Przeczytaj ten temat. viewtopic.php?f=16&t=394978


(Pablo12 12) #4

Pulpit działa jak nalezy.


(Łukash) #5

Porób to co napisałem wyżej - Mbam ,OTL.


(Pablo12 12) #6

Czynności, które zrobiłem:

  1. Zainstalowalem SP 3 | Przy instalacji wyskoczyły mi takie dwa błędy:

http://img691.imageshack.us/i/96411473.png/

http://img411.imageshack.us/i/bd2w.png/

Gdy kliknąłem OK instalacja dalej była kontynuowana.

  1. Przeskanowałem Malwarebytes

  2. Zrobiłem logi OTL’ em:

OTL: http://www.wklej.org/id/358996/

Extras: http://www.wklej.org/id/358998/

Uruchomie teraz ponownie komputer :smiley:


(deFco247) #7

Tak jak podejrzewałem - miałeś lub dalej masz infekcję rootkitem TDL, po której usunięciu występuje problem opisany w temacie.

Przede wszystkim aby się upewnić czy ta infekcja dalej jest w systemie wykonaj skan GMER.

Przed uruchomieniem odinstaluj (jeśli posiadasz) wszelkie programy tworzące wirtualne napędy (Daemon Tools, Alcohol itp.) oraz usuń instalowany przez nie sterownik SPTD narzędziem SPTDInst z opcji Uninstall (jeśli będzie zszarzałe, to OK).


(Pablo12 12) #8

deFco trafiłeś w 10 mam rootka.

Przed tym problemem z paskiem miałem problem z lapotpem, gdy wybierałem konto użytkownika to musiałem czekać 10 min żeby wogóle coś zrobić.

Zrobilem format dysku.

Zrobie to co napisałeś,ale teraz ide oglądać żużel :smiley:

Dodane 02.07.2010 (Pt) 16:55

GMER: http://www.wklej.org/id/359422/

Nie pojawił mi się taki komunikat jak na tej stronie: otl-gmer-rsit-dds-inne-instrukcje-t370405.html

Dodane 05.07.2010 (Pn) 20:18

Wlozylem plytke od windowsa i zrobilem napraw i wszystko chodzi jak nalezy :smiley:

Dzieki wszystkim za pomoc :slight_smile: