Pasek start oraz okienka wyglądają jak w windows 98, prośba o sprawdzenie logów


(Rud200) #1

Od kilku dni komputer znacznie wolniej się uruchamia, pojawia się sprawdzanie dysku C. Dziś dodatkowo paski i okienka wyglądają jak w 98, tło pulpitu robi się czarne bądź ładuje się tylko do połowy. Bardzo proszę o sprawdzenie i wskazówki.

FRST: http://www.wklej.org/id/1794748/


(Atis) #2

Przeczytaj instrukcję, bo wymagane są trzy logi.


(Rud200) #3

Przepraszam, nie zaznaczyłem wcześniej w opcjach:

FRST: http://www.wklej.org/id/1794947/

Addition: http://www.wklej.org/id/1794950/

Shortcut: http://www.wklej.org/id/1794955/


(Atis) #4

W panelu sterowania odinstaluj TermCoach 1.10.0.24.

Pobierz i uruchom AdwCleaner Kliknij Skanuj (Scan) i później Usuń (Cleaning).

Kliknij Skanuj (Scan) i pokaż nowy raport z FRST bez Addition i Shortcut.


(Rud200) #5

FRST: http://www.wklej.org/id/1794992/


(Atis) #6

Wklej do systemowego notatnika i zapisz jako plik tekstowy o nazwie fixlist :

SearchScopes: HKLM -> DefaultScope {ielnksrch} URL = 
FF ExtraCheck: C:\Program Files\mozilla firefox\firefox.cfg [2014-06-18] <==== UWAGA
CHR HomePage: Default -> hxxp://%66%65%65%64.%73%6E%61%70%64%6F.%63%6F%6D/?p=mKO_AwFzXIpYRaHdGKBPxn49PYmQ6e1krQXBFZY3cpadpy07QI6bOf0oqiFXmAzIi1moUUPS8v-Ns4M6V79DwMqR9HnEEX_6QZS3K1laUuE9p8e8eM5oNVlSsgYvhDaCnC3PfjSqVeBsjTY9gFJkNYgUeDnfkolDSe0qxeBu1IxQPraDvePnag,,
S3 MBAMSwissArmy; \??\C:\Windows\system32\drivers\MBAMSwissArmy.sys [X]
2015-09-11 21:01 - 2015-09-11 21:01 - 00000000 ____ D C:\Users\User\Downloads\FRST-OlderVersion
2015-09-09 21:37 - 2015-09-12 12:26 - 00000000 ____ D C:\AdwCleaner
C:\Users\User\AppData\Roaming\*.exe
EmptyTemp:

Uruchom FRST i kliknij Napraw (Fix). Później skasuj C:\FRST

Odinstaluj Java 8 Update 31 i zainstaluj Java 8 Update 60


(Rud200) #7

Wykonałem te czynności, niestety nadal przy uruchamianiu pojawia się sprawdzanie dysku C oraz informacja, że należy przywrócić system z dnia przed ostatnią aktualizacją. Ponadto pasek i okienka wyglądają tak samo oraz wyskakuje błąd “acrord32.exe - zły obraz” 


(Atis) #8

Ponieważ nie ma żadnej infekcji. Możliwe, że masz uszkodzony dysk.


(Rud200) #9

W takim razie bardzo dziękuje za pomoc :slight_smile: