Paski na Ekranie


(Druii) #1

Czesc

Mam pewien problem, otoz na monitoze pokazuja mi sie roznokolorowe paski, z regóły z gory na dol ekranu.

To jest w sumie komputer wojka. Kiedy odlaczylem kabel monitora o karty graficznej.... napis No Signal byl zwykly, bez zadnych paskow

sadzac po tym pozostala karta graficzna.. chcialem tylko uslyszec potwierdzenie czy to moze byc to, czy np: zasilacz moze byc za slaby

wczesniej wszystko bylo dobrze, oni wyjechali na 5 dni, jak wrocili Avast jakiegos wirusa wykryl komputer dzialal ale po ponownym uruchomieniu juz byly paski

Nie moge tez specjalnie znalesc sterow... zasysalem we strony Gigabyte ale one nie chca sie wypakowac ;/

Płyta: Gigabyte GA-7VT600P-RZ©


(Diilaur) #2

jak podlaczasz kabel do karty graficznej to sprawdz czy wszystkie te druciki w tym gniazdku sa wyprostowane


(Kaensainen) #3

Złamanie igły w wtyczce DVI jest praktycznie nie wykonywalne, są "szerokie" i ciężko się gną. Natomiast jak złamiesz igiełke w D-SUB to będzie brak koloru.

To jest typowy objaw artefaktów. Sprawdź czy wiatrak na grafice nie jest zakurzony. Grafa się grzeje i sypie artami. Jeżeli to jest jakaś pasywna grafa to zamontuj wiatrak, za oknem jest .. 30*C.

Ewentualnie grafa siadła totalnie (pamięci lub rdzen) i nawet poprawa chłodzenia nie pomoże, tylko jak jest na gwarancji to oddać niech naprawią (GIGABYTE) lub wymienią (reszta producentów :P).


(Druii) #4

Za godzinke do niego jade... Wszystkie wtczyki sa w pozadku... Mam stara karte grafi i stary zasilacz... bede sie bawil :wink:

Moze akurat wykryje co jest nie tak... + nowe stery

Jak sie uda to napisze co bylo nie tak ;]

Dzieki za odpowiedzi

-- Dodane 19.07.2009 (N) 14:17 --

Szalu nie bylo... doszedlem do tego ze to karta graficzna =x

Podlaczylem swoja Karte ze starego kompa.. i wszystko smigalo