Paski na filmikach oraz w grach na nowym sprzęcie


(Winiarski21) #1

Witam,

Zakupiłem ostatnio Laptop Lenovo Z710 bez systemu.

Jego parametry to:

Procesor: i7 2,5GHZ

Karta: GeForce 840M

Ram 4GB

Rozdzielczość full HD

Zainstalowany Windows 7 

 

Kiedy odpalam filmik na youtube, i włączam jakość HD (np 1080), to przy szybko przeskakujących klakach daje się zauważyć tj. dzielenie się ekranu. Nie mogę uchwycić screena, więc dzięki zaawansowanej obróbce w kombajnie “paint” pokażę o co mi chodzi:

http://i58.tinypic.com/2jeo746.jpg

 

Trwa to dosłownie ułamki sekund ale da się zauważyć. 

Mam najnowsze sterowniki do wszystkiego, więc nie mam pojęcia o co chodzi. To samo dzieje się w grach. 

Korzystam z Chorme’a 

 

Zna ktoś rozwiązanie?

Pozdrawiam


(MariuszListecki) #2

A Inna przeglądarka daje takie same objawy


(michq) #3

Najnowsze sterowniki do karty graficznej ze strony producenta komputera zainstalowane? W grach może pomóc włączenie synchronizacji pionowej (V-Sync).


(Winiarski21) #4

Synchronizacja pionowa pomogła w grach, co do filmików to na razie nie znalazłem rozwiązania na razie. 


(bart86) #5

W sterowniku można włączyć synchronizację pionową.


(Winiarski21) #6

Ale to wtedy na zintegrowanej karcie prawda? W jej sterowniku jest tylko opcja włączenia synchronizacji w aplikacjach 3D, więc to pewnie nic nie pomoże w filmikach…


(michq) #7

Spróbuj włączyć/wyłączyć sprzętową akcelerację w ustawieniach Adobe Flash Player. Na innych przeglądarkach też występuje problem? Ewentualnie spróbuj też wyłączyć/włączyć sprzętową akcelerację w ustawieniach przeglądarki.