PC - Brak sygnału w monitorze i brak zasilania klawiatury i myszy


(Kontakt) #1

 

Witam serdecznie, 

mam problem z uruchomieniem komputera - po wciśnięciu POWER komputer włącza się, wszystkie wentylatory się uruchamiają. Monitor jednak nie dostaje sygnału, a diody na klawiaturze się nie świecą. Gdy do przedniego gniazda USB podpinam telefon, to ładuje się bez problemu. 

Konfiguracja sprzętowa: 
Płyta główna Asus P8 P67-M PRO R3.0 Intel P67 LGA 1155 
Procesor Intel Core i7 2600K 3.4 GHz 
Pamięć Corsair DDR3 4096MB x4 
Karta graficzna Gigabyte Radeon HD 6850 OC 1GB DDR5 PCI-E 
Zasilacz Modecom Feel 3 600W PFC 
Dysk WD Caviar GP WD5000AADS 
Obudowa Fractal Design Core 2300 

Przeczytałem kilka podobnych wątków i wykonałem następujące czynności: 
1. Reset BIOSu poprzez wyciągnięcie baterii (na całą noc) 
2. Podpięcie innego zasilacza (be quiet! Pure Power L8 600W 80PLUS Bronze (BN224)) - problem nadal występuję 
3. Wyjęcie karty graficznej, odpięcie dysku, wyjęcie RAMu - żadnych dźwięków przy włączaniu - nie wiem czy to brak głośniczka/nie jest podłączony czy jednak coś poważniejszego 

Czy jest jakaś szansa, że to jakaś pierdoła, którą łatwo rozwiązać czy raczej awaria płyty głównej/procesora?
 


(Marcin1025) #2

Ja bym spróbował uruchomić komputer z jedną pamięcią RAM.

Ewentualnie przeczyścił bym wszystkie porty sprężonym powietrzem.

Jeśli to nic nie da to uszkodzony jest procesor lub płyta.


(Kunktator) #3

 

Można ostatecznie wyjąć procesor i sprawdzić czy jakieś piny się nie powyginały. Miałem podobny problem z procesorem intela i5, komputer się nie włączał a dioda w myszy laserowej mrygała. Okazało się że 3 piniki były wygięte, naprostowałem igłą najlepiej jak mogłem i o dziwo zadziałał. Zmieniłem też radiator na mniejszy, bo poprzedni wielki be quiet! strasznie napinał płytę główną. Nie mam pojęcia jak się mogły wygiąć, bo przy zakupie płyty głównej sprawdziłem wszystko.


(JNJN) #4

To wygląda na płytę główną. Awaria CPU, to rzadkość.