PC się nagle wyłączył i już nie uruchomił


(SlavesMaster) #1

Otóż siedziałem sobie na komputerze po czym nagle ekran stał się czarny i zobaczyłem, że komputer się wyłączył. Sądziłem, że to może jakieś spięcie czy zabrakło prądu, więc uruchomiłem go ponownie, niestety - komputer nawet się nie uruchomił. Po zdjęciu bocznej ścianki zobaczyłem, że dioda na płycie głównej się świeci. Gdy odłączyłem całkiem zasilanie, a potem ponownie włączyłem i spróbowałem uruchomic kompa to wiatraki przez sekundę się lekko poruszyły po czym znowu komputer "zamarł". Liczę, że pomożecie mi w znalezieniu przyzyny tego problemu i jego rozwiązaniu.

Przy okazji, nie wiem czy to normalne, ale mój komputer zawsze uruchamia się podwójnie - jak go włączę to zaraz gaśnie i od razu uruchamia.

Dodam, że mój sprzęt to:

Pentium Dual Core E2160 1,8@2,4GHz + Pentagram HP AlCu Lite

Mobo Foxconn P35-A

2x2GB Ram Mushkin

GF 8800GT Galaxy CM HeatPipe

HDD Seagate Baracuda 7200.11 500GB

Zasilacz OCZ Stealh Extreme 500W

W razie potrzeb mogę podać dokładniejszy konfig.


(Gen Salvador) #2

podwójny start to standard na podkręconym P35

profilaktycznie zresetuj bios, dociśnij wszystkie karty i pamięci.


(Maniekz1985) #3

Ja bym proponował zmienić zasilacz na jakiegoś tracer'a albo feel'a i wtedy dostaniesz dobrą radę odnośnie wymiany PSU.

A tak na poważnie to resetnij cmos'ka jak napisał "lukaszzek" i sprawdź też inny zasilacz jakby co, bo to, że jest to OCZ wcale go nie zwalnia z tego, że nie może odmówić posłuszeństwa.


(Matiz21) #4

miałem identyczną sytuacje jednak okazało sie ze padł zasilacz i tylko on.


(Himmak5g) #5

U mnie gdy coś takiego się działo i niestety to moze być spalona płyta główna ale najpierw spróbuj wymienić zasilacz. Jeśli to nie on to płya a co za tym idzie to też pewnie dysk i mozliwe że ram jak i inne części.


(adam749) #6

JA też miałem taką sytuację i okazało sie że padła mi mobo i na gware, naszczeście wymienili mi na nową bez kosztów, ale to była moja wina hehe. Zasilacz był dobry, bo jak go odpaliłem "na sucho" to działał.


(SlavesMaster) #7

No więc, wczoraj byłem u kolegi z komputerem. Pierwsza rzecz jaką zrobiliśmy, to wyjęliśmy jego zasilacz i włożyliśmy do mojego kompa. Komputer wystartował, włączył się i tak działał przez kilka godzin. Zagraliśmy w kilka wymagających i mniej wymagających gier jak Crysis, Gothic 3, Twierdza Extreme, Two Worlds, NFS Pro Street i coś jeszcze. Po około 5 godzinach grania stwierdziliśmy wtedy, że winowajcą jest zasilacz i już mieliśmy wyłączać kompa gdy ten nagle się wyłączył a z wnętrza zaczął się ulatniać smród spalonych podzespołów. Była wtedy jeszcze włączona twierdza. Po przewąchaniu czuć było smród od karty graficznej. Wtedy postanowiliśmy inaczej przetestować. Do mojego kompa, z moim zasilaczem wsadziliśmy grafikę kolegi (też 8800GT tylko Asusa, kompy mamy praktycznie identyczne) i znowu zaczęliśmy testować. Po kolejnych 5, 6 godzinach komp nadal działał, a z wnętrza nie było czuć żadnego dziwnego zapachu. Dzisiaj rano postanowiłem spróbować włączyć całego mojego kompa i sekundę po starcie zobaczyłem, że z karty zaczyna ulatniać się dym, gdzieś w okolicach złącz na dodatkowe zasilanie karty, o tutaj: http://img142.imageshack.us/img142/8760 ... dzitz6.jpg

Czy to zdecydowanie karta uległa uszkodzeniu, a jak ona (lub nie) to co konkretnie mogło ulec awarii i dlaczego? ;/

Czy winowajcą może być jednak zasilacz, płyta główna bądź jakiś kabel? Oo


(SlavesMaster) #8

No właśnie chciałbym obejść się bez serwisu, stąd ten topic tutaj. Co prawda wszystkie części mam na gwarancji, ale kupywane w kilku sklepach i nie chce wysłać sprawnej części do zamiany po czym okaże się, że problem jest gdzieś indziej.


(klopas) #9

odeślij grafę i sprawdź twój zasilacz u kolegi... jak nie będzie działał to odeślij również zasilacz...


(Himmak5g) #10

NO ale cos musi powodowac że Ci się pali to wszystko. ja bym obstawiał ze płyta główna przez przepięcie zasilacza się uszkodziła i teraz powoli rozwala resztę podzespołów.


(SlavesMaster) #11

Zasilacz jest raczej sprawny, gdyż komputer zadziałał gdy zamieniłem tylko grafikę na tą kolegi i nie wydobywa się z niego jakiś dziwny zapach ani się nie nagrzewa, no chyba, że to któryś z kabli zasilania PCI-E jest uszkodzony?. Może to, ze nie chciał się na początku włączyć to właśnie jakiś system zabezpieczeń, który wykrył awarie karty czy coś w tym stylu? Jak tak powąchałem kartę, to przypomniałem sobie, że miała podobny, specyficzny zapach taki jakby cos było przypalone na niejtuż po kupieniu, więc może to karta ma jakąś wadę fabryczną już od początku, tylko dopiero teraz się ujawniła? Chyba, że to normalny zapach tej karty był, a teraz jest poprostu mocniejszy ;/

A co do tego przepięcia - czy to bardzo możliwe? W końcu to nie jest jakiś Feel czy Codegen mój zasilacz i ma te zabezpieczenia przeciwprzepieciowe itp. i jest ogólnie bardzo polecany - przynajmniej jeszcze 2 miesiące temu był. A jak mógłbym sprawdzić płytę główną czy jest sprawna? Wczoraj jak testowałem działała, gdy komputer jest podłączony do źródła zasilania (nie włączony) to też działa, bo świeci się na niej dioda.

Jest duża szansa na to, że jak wymienię tylko grafę, to znowu coś się stanie? I czy powinienem/mogę oddać też inne części na wymianę, jak zasilacz i MOBO nawet jeśli będą/są sprawne?


(Himmak5g) #12

NO nie wiem jak mozna sprawdzic cz\y płyt główna jest sprawna. Lepiej nic od kolegi do niej nie podłacz\ać bo jak cos to jemu spalisz jeszcze coś. MOze istnieją jakies programy do weryfijkacji jej.


(Rastko1) #13

według mnie karta się po prostu uszkodziła, bo skoro włożyliście inną karte i wszystko gra no to karta, i wysłałbym ją na gwarancje


(Himmak5g) #14

A sam robiłeś komputer czy kupiłes gotowy zestaw gdzieś???


(SlavesMaster) #15

Zestaw składałem sam, ale nie wiem co to ma do rzeczy.


(Maniekz1985) #16

Ehehehe, a widziałeś gdzieś takiego gotowca ?? Pomyśl zanim coś napiszesz o O


(Himmak5g) #17

No to czy odsyłasz cały komputer czy tylko jedną część. Jesli by to było co innego to sami by sprawdzili co to i by naprawili.


(Foltyn2) #18

No takiego gotowca to z latarką szukać. Podsumowując, najprawdopodobniej jest to wina tylko gafy, więc ją oddaj na gwarancje i tyle. Całego kompa też nie ma sensu wysyłać, chociaż bez grafiki, to i tak mało ci będzie przydatny.