PC/USB wykrywa tylko mój sprzęt(pendrive/telefon/aparat)


(Chesterxxxxx) #1

Siemanko,

Mój PC od jakiegoś czasu przestał wykrywać wszelkie urządzenia podpinane pod USB poza moimi/zainstalowanymi wcześniej. Czyta moje pendrive'y, czytniki, telefony itp., nie czyta cudzych penów, komórek, aparatów itd.? Odinstalowałem sterowniki w menadżerze, zainstalował je ponownie ale nie dla "obcego" pena. Komunikat, że Nieznane urządzenie i nie mógł zainstalować sterownika. Gdy wpiszę w wierszu polecenia list disk, to wyrzuca tylko dysk twardy, zupełnie nie widzi pena, menadżer widzi "DISK". Podpinane "obce" rzeczy działają oczywiście u ich właścicieli.


(michq) #2

Możesz spróbować przeinstalować sterowniki od chipsetu. Ewentualnie skorzystaj z opcji przywracania systemu i wybierz punkt, który został utworzony wtedy, gdy wszystko działało prawidłowo.


(Chesterxxxxx) #3

Przeinstalowałem(downgrade) i ta sama sytuacja. Ta opcja dzieje mi się już z rok, ale teraz muszę coś podłączyć i chciałem się za to wziąć nie robiąc formatu…

 

EDIT: Przy podłączeniu mojego pena jest klasyczny dźwięk podłączenia czegoś pod USB, jak podłączam “obcy” sprzęt, to jest taki krótki sygnał jakby podłączenia i odłączenia od razu


(Łukash) #4

Pobierz i uruchom narzędzie naprawcze dostępne pod przyciskiem FixIT : http://windows.microsoft.com/en-us/windows-vista/tips-for-solving-problems-with-usb-devices

lub odpal narzędzie naprawcze dostępne w systemie : http://www.thewindowsclub.com/troubleshoot-fix-windows-hardware-devices-problems-troubleshooter


(Chesterxxxxx) #5

Wynalazł tylko problem z drukarką, która…drukuje i nie ma z nią problemu. Podpiąłem obcy pen i nie widzi, nie wykrywa, ten sam krótki dźwięk podłączenia-odłączenia, pen sprawdzony, działa nawet pod TV.


(Łukash) #6

Kliknij prawym na “DISK” > właściwości > podaj zrzut z zakładki Ogólne i z Szczegóły - Identyfikator sprzętu.


(Chesterxxxxx) #7

http://s4.postimg.org/fwjeet6nx/DISK1.jpg


(Łukash) #8

Klikałeś w aktualizuj sterownik ?

Nie było nic grzebane w edytorze zasad grupy ?


(Chesterxxxxx) #9

http://s27.postimg.org/mfye1ya0z/DISK2.jpg

 

Nie grzebałem, nie wiem co to jest.


(Łukash) #10

Wygląda to jakby wysypały się pliki .inf…

Spróbujemy zarejestrować świeże informacje na temat niepowodzenia instalacji sterownika do logów.

1.Podepnij ze dwa niedziałające pendraki

  1. Wejdź w folder \Windows > inf > w polu wyszukiwania wpisz “.log” Teraz otwórz kolejno pliki - setupapi.dev.log i setupapi.app.log > skopiuj ich zawartość i wklej na www.wklej.org tu daj linki do wklejek.

Jest w folderze inf plik usb.inf ?


(Chesterxxxxx) #11

http://wklej.org/hash/edb8bc2eb83/ <-dev

 

http://wklej.org/id/1517321/ <-app

 

EDIT:

 

http://s3.postimg.org/3wu5uzy3n/INF.jpg

___________________________________________________________________________________________

Proszę zapoznać się z regulaminem, a szczególnie z fragmentem dotyczącym maksymalnych rozmiarów grafik wklejanych do posta.

Pozdrawiam,

Dimatheus


(Łukash) #12

W logu występują błędy które wskazują na to że system nie potrafi odnaleźć ścieżki do plików inf, w efekcie nie wie jakich sterowników użyć :

 


(Chesterxxxxx) #13

Tak, używam Sunrise Seven, czyszczenie DriverStore\FileRepository jest odhaczone, ale być może kiedyś było zaznaczone. Który plik trzeba przywrócić do poprzedniej wersji?

 

EDIT: http://www73.zippyshare.com/v/11329300/file.html


(Łukash) #14

No to mamy prawdopodobnie winowajce. Najlepiej przywrócić cały folder z oryginalnej płyty z pliku sources\>install.wim<( otworzysz plik 7Zipem) , podmiany ze względu na zabezpieczenia i uprawnienia, dokonasz chyba najszybciej na jakimś systemie LiveCD - mini windows xp z płyty hirens boot


Co do CBS.log - nie wykazało naruszeń.

Pozostaje zrobić to co powyżej.


Windows 7 x64 ? Ewentualnie, tymczasem podrzuć te foldery do DriverStore\FileRepository : http://www59.zippyshare.com/v/76577806/file.html


(Chesterxxxxx) #15

Tak, już tworzę z działającego pena hirens boot, długo trwa strasznie. Win7 x64 mam na dysku.

 

Wyskakuje, że nie mam uprawnień do wykonania tej operacji, jestem adminem i to jedyne konto na tym kompie, a nie chce skopiować/zastapić tych plików.


(Łukash) #16

Tak myślałem. Z Live Cd pójdzie.

Podesłałem 3 katalogi o których jest wzmianka w logu. Nie wiadomo jednak jakich jeszcze plików brakuje, dlatego lepiej podstawić oryginalną zawartość.


(Chesterxxxxx) #17

USB jest bootowalny, ale po restarcie i zmianach w biosie nic się nie dzieje, co dalej? Jak podmienić te pliki?


(Łukash) #18

Użyj LiveCD jakiegoś Linuxa : https://wiki.ubuntu.com/UbuntuGNOME/GetUbuntuGNOME , http://www.ubuntu.com/download/desktop/create-a-usb-stick-on-windows


(Chesterxxxxx) #19

W końcu udało się zbootwać Win7 z pena, ale w opcji naprawczej żeby przwrócić system, to potrzebny jakiś wcześniej zapisany obraz, który trzeba wskazać. Wybierałem plik .iso z systemem i wszystkie inne pliki i nic.


(Łukash) #20

Kompletnie się nie zrozumieliśmy. Ty potrzebujesz wyciagnąć folder “FileRepository” z iso Windows , następnie na systemie LiveCD dokonać podmiany/uzupełnienia zawartości tego folderu za pomocą eksploratora plików systemu livecd.

Folder FileRepository uzyskasz z iso za pomocą 7Zip > klikasz na iso prawym > 7Zip > otwórz archiwum > wchodzisz w folder “sources” szukasz pliku “install.wim” - klikasz go dwukrotnie. Wchodzisz w folder 3 i kolejno dokopujesz się (struktura folderów jest taka jak w Windows ) do DriverStore > wypakowujesz folder FileRepository na pulpit.

Masz jakiś problem z livecd sprubujemy może wykonać tę operacje na koncie systemowego admina. W wiersz polecenia jako admi wpisz:

net user administrator /active:yes

> enter, jak komenda się wykona wyloguj się > zaloguj się na na “nowe” konto admina i spróbuj przekopiować pliki do FileRepository.