PC wydaje dźwięki przy uruchamianiu (wideo w środku)


(Him Shadow) #1

Witam

Od pewnego czasu przy starcie komputera, jeszcze przed pojawieniem się ekranu biosu (i tylko wtedy), słychać dziwne głośne dźwięki. Szukałem ich źródła i po odłączeniu napędu DVD część z nich zniknęła, ale mimo wszystko komputer nie startuje tak cicho jak wcześniej. Nagrałem filmik, na którym można usłyszeć dźwięki (najgłośniej chyba słychać nagrywający aparat, ale to pomińmy hehe), pierwszy z podłączonym napędem, drugi z odłączonym. Chciałbym się dowiedzieć, czy coś mogę zrobić, aby napęd nie wydawał takich dźwięków, co jest źródłem innych dźwięków i czy może jest to normalne.

 

FILMIK:

 

PC

Intel Core i5-6500, MSI B150M 

Zasilacz Thermaltake Smart SE Modular 530W (SPS-530MPCBEU)
GeForce GTX 970
RAM x2 - HyperX DDR4 Fury Black, 8GB
Crucial MX200 250GB
Seagate 1TB

 

 


(comandos21) #2

Kiedy ostatnio smarowales wentylatory?


(Him Shadow) #3

Komputer ma dopiero 3 miesiące i mówiąc szczerze od momentu zakupu otwierałem go pierwszy raz. Jak często powinienem to robić? Jakieś wskazówki jak się za to zabrać?

 

edit. nie znam się za bardzo na sprzęcie komputerowym, ale może wspomnę, że ostatnio zakupiłem bardziej wymagający monitor - Eizo ColorEdge CS270 i może on w jakiś sposób na to wpłynął? Nie jestem pewien, ale chyba właśnie wtedy mniej więcej zaczęły pojawiać się te dzwięki

 

 


(comandos21) #4

Weź posłuchaj z bliska po kolei wszystkich elementów w kompie czy wydają jskiś dźwięk.


(Him Shadow) #5

W nagraniu chodzi o te ok. w 4 sek. i potem jeszcze 7 i 8, ale myślę, że to napęd DVD, przy odłączonym DVD ok. 16-17 sek.

 

Im dłużej się przysłuchuje myślę, że raczej nic złego się nie dzieje i chodziło tylko o napęd, w końcu za 50 zł porządnego napędu nie kupie heh


(comandos21) #6

Odlacz naped i wsluchaj sie


(Him Shadow) #7

To właśnie zrobiłem, na tym filmiku, pierwsza część jest z napędem druga bez


(ADR1991) #8

To raczej HDD. Też możesz odłączyć i posłuchać na odłączonym.


(comandos21) #9

Na filmie nic konkretnego nie słychać…


(przybylas) #10

Na filmie nic konkretnego (wybitnie zepsutego) nie słychać.
Może trochę głośny jest napęd optyczny.


(Him Shadow) #11

A jest taka możliwość wyłączenia testowania sprzętu przy rozruchu? może wtedy napęd by mi tak nie zgrzytał