PCI Device- problem z zainstalowaniem


(Attack89) #1

Cześć wszystkim

Mam problemik. Czy to, co przedstawia poniższy screen to jest zintegrowana karta dźwiękowa? Nie mogę jej zainstalować. Przy płycie głównej był dołączony CD ze sterownikami, ale i tak się tego zainstalować nie da. System także nie może nic znaleźć, ani na CD ani w Internecie. Tak mi przyszło do głowy czy można to włączyć lub wyłączyć w Biosie, aby nie wyskakiwał ten żółty znaczek? Kartę muzyczną mam osobną i w każdej aplikacji czy grze jest idealny dźwięk. Nie miałem takiego przypadku nigdy , dopiero dzisiaj gdy przeinstalowywałem Windows

nowy2vg5.jpg


(Jag1661) #2

A czy w BIOSIE masz WŁĄCZONĄ obsługę zintegrowanego dźwięku?

  1. rozwiń "kontrolery dźwięku, wideo i gier" i zobacz czy tam nie ma Twojej karty.

  2. co to za płyta główna, jakie sterowniki od dźwięku instalowałeś (nazwa)


(Attack89) #3

Niby mam wyłączoną. Karta to SB Live i najnowsze sterowniki. W kontrolerach jej nie ma. Jest tylko SB Live który działa prawidłowo. Płyta to Asus P5L-MX. Zainstalowana prawidłowo. Jeszcze na stronie Asusa sprawdzałem sterowniki


(Jag1661) #4

A odinstalowywałeś SB Live ? a później próbowałeś zainstalować sterowniki od zintegrowanej?

Złączono Posta : 10.12.2007 (Pon) 20:39

i czy masz zainstalowaną (w XP-ku) poprawkę kb888111?

jak nie to jest tu:

http://file4u.pl/download/556225/kb888111xpsp2.exe

P.s.

poczytaj tu :

http://forum.dobreprogramy.pl/viewtopic ... highlight=

Twoja zintegrowana to też HDAudio

P.s. 2.

jak wynika z powyższego- NAJPIERW instalujesz poprawkę - a później sterowniki od dźwięku (zintegrowanego)


(Attack89) #5

Taki stary a taki głupi :lol: . Heheh wystarczyło wejść na płytkę ze sterownikami odszukać AUDIO i zainstalować kartę zintegrowaną. Potem tylko ustawić, aby dźwięk „płynął” przez SB Live i kłopot zniknął. Tak czy siak dzięki za pomoc.