Pełny kolor zamiast tapety w Viscie


(Maatin Z) #1

Witam

Od paru dni przesiadłem się z XP na Vista.

Wszystko było w porządku póki zamiast tapety wyświetla mi się tylko pełny kolor.

Mogę zmieniać go na różne kolory, lecz tapety 'obrazkowe' nie chcą się za nic ustawić.

Jedynie gdy w Aero ustawiona jest przeźroczystość to widać tapetę za paskiem zadań, lecz nigdzie indziej.

Żaden inny problem nie występuje, wszystko chodzi jak należy, ale z przyczyn estetycznych chciałbym mieć 'normalną' tapetę.

Z góry dzięki.


(Mateuszlak) #2

Musisz przełączać z pełne kolory na tapety i będzie ok :smiley:

Tutaj masz przykład okna z wyborem jak wejść - prawy myszki, właściwości, tło pulpitu itd.

07dcbf6af1252196.jpg


(Maatin Z) #3

Dzięki za szybką odpowiedź.

Ale chodzi o to, że nie mogę właśnie tego przełączyć.

Tzn. kliknąć mogę, i wybrać dowolny obraz, a po zastosowaniu (przed zastosowaniem tez chyba powinien być podgląd z resztą) nic sie nie zmienia, najwyżej za paskiem zadań widać kawałek tego obrazu, co ustawiłem.

Nie wiem co jest, zmieniałem tapetę na wszystkie sposoby, bezpośrednio na pliku, w wyborze tła, w kompozycjach, ale nic .


(Mateuszlak) #4

A to dziwne, a kolory tła możesz zmieniać???


(Maatin Z) #5

Tak, jakikolwiek kolor sobie zażyczę.

A na tapety chyba nie ma sposobu ;/

Będę wdzięczny jeśli ktoś pomoże.!


(Kubakuderski) #6

a jak dasz prawoklik na jakiś obrazek i ustaw jako tło pulpitu to co?? ja bym dał napraw z płyty systemowej


(Maatin Z) #7

Mówiłem, nic.

Najwyżej jeśli jest przeźroczysty pasek zadań to tam za coś widać lekko.

Zauważyłem, że podczas wyłączania komputera gdy zniknie już wszystko (ikony, pasek boczny, pasek zadań) to “znika” ten pełny kolor i widać tapetę.

Tak jakby ten pełny kolor zasłaniał ciągle tapetę ;/.


(Mateuszlak) #8

A może masz program, który manipuluje tapetami, wtedy jak usunąłeś jakiś plik, to ok nie widzi obrazka i pokazuje ciemne tło.


(Maatin Z) #9

Nie rozumiem.

Sam niczego takiego nie instalowałem, więc najwyżej jakieś niechciane oprogramowanie.

Tło nie zawsze jest ciemne, ma kolor taki jak wybiorę w ustawieniach.

Nie wiem co jest.

Dla samej tapety nie chce za bardzo robić formatu ;/


(Tomek 13 13) #10

sprawdź coś:

prawo klik na “komputer” -> “właściwości” -> na lewym pasku masz “zaawansowane ustawienia” czy jakoś tak, (mam viste eng) (u mnie to jest “Advanced system options”) -> “wydajność” i “ustawienia” (settings -po eng) i sprawdź czy na tej liście nie masz odznaczonego “pokaż tło pulpitu” czy jakoś tak

jeśli masz to najprawdopodobniej przez to! :roll:

spróbuj i napisz czy masz zaznaczone :mrgreen:


(Maatin Z) #11

Ustawione na ‘najlepszy wygląd’, wszystkie opcje zaznaczone.

Nadal nic, tło pulpitu w stałym kolorze.

Nie wiem, chyba wracam na XP, bo mam dosyć tej Visty ;/


(xomo_pl) #12

uruchom system z płyty i użyj funkcji napraw system… musi pomóc…


(Maatin Z) #13

A mógłby ktoś powiedzieć jak ów opcję włączyć ?

Po autorunie płytki mam tylko opcje: Check compatility online & Inastal now .

EDIT:

Przepraszam, pytanie nie aktualne, znalazłem w sieci odpowiedź :stuck_out_tongue: Tak czy owak, bardzo dziękuję za liczne odpowiedzi na mpoje pytania :slight_smile:

EDIT:

Więc to też nie pomogło ;/

Poddaje się, i instaluje ponownie XP.


(xomo_pl) #14

przeinstaluj viste i będzie ok…