phpBB by Przemo na ovh.org


(system) #1

Z Góry przepraszam, że zakładam ten temat, gdyż założyłem podobny wcześniej, ale z powodu braku zainteresowanie i naglącego mnie czasu jestem do tego zmuszony. Więc tak. Od początku... Wrzuciłem na serwer http://stel.ovh.org/ przez Fille Zille wszystkie pliki ( tak mi się wydaje ) potrzebne do Forum. Tzn. Wszystko co było w folderze phpBB_modified_by_Przemo. Wchodzę na http://stel.ovh.org/install.php i teraz muszę te Forum zainstalować... Kierowałem się wskazuwkami, które były udzielane innym Userom tego Forum, ale jakoś nic nie chce mi działać i cąły czas mam errory. Nie wiem czy założyłem Bazę Danych... Tzn. Serwre zakładałem już dość dawno dlatego nie pamiętam czy też zakładałem na nim Bazę Danych. Jak ewentualnie to sprawdzić, tzn. Czy Baza Danych jest założona itp. Co wpisać w pozostałych polach configu? Proszę o pomoc, bo zależy mi na czasie... Z Góry dziękuję...


(Spam) #2

Spróbuj innego forum, np. ze strony http://www.forumer.pl.


(system) #3

Nie dzięki wolę założyć sobie phpBB by Przemo... Wszystko jest OK tylko co teraz mam tam wpisać przy tej instalacji... Tego jedynie nie wiem... Z Góry dzięki za pomoc...


(adam9870) #4

Tam są gotowce. Nie polecam.

Mógłbyś podać ich treści bo samo "mam errory" nic mi nie mówi.

W pomocniku webmastera jest link do tematu w którym opisana jest instalacja phpBB. Zarówno zwykłego jak i wersji Przema. Zajrzyj tam jeżeli do tej pory nie zaglądałeś tam ;]

tutaj jest opis instalacji - zajrzyj.

Pamiętam, że kilka miesięcy temu wysyłali maile (przynajmniej do mnie wysłali ;] ) z danymi do konta i adresem panelu admina. Przypuszczam, że masz tego maila a jeżeli nie masz to pewnie spisałeś te dane żeby je później mieć. Jeżeli masz to zaloguj się do tego panelu i tam powinny być takie informacje ;] A jeżeli nie ma to proponuję skontatować się z administracją serwisu lub ewentualnie na ich forum napisać :?

Dane ;]


(system) #5

Oto jesen z Errorów: