PhpBB problem z instalacją


(Jacek4565) #1

Cześć, mam serwer na cba.pl, zgrałem na niego wszystkie pliki które były w paczce phpBB 3.0.7(PL).

wpisuję adres strony, pokazuje mi się okno instalacji PhpBB, wszytko jest ok, aż do kroku nr.6(Advanced settings)

Pozostawiam tam wszystkie opcje domyślne. klikam przycisk, który miał mnie zaprowadzić do kroku 7(Create database tables) ale pojawił mi się błąd: "505 Bad Gateway". Spróbowałem cofnąć się i naciskam wstecz, ponownie spróbowałem przejśc dalej, jednak błąd się powtórzył, odświeżyłem stronę z błędem. pokoazło mi się to okno:

http://ubplanet.pl/forum/uploads/images/UBPlanet-1282398084-U15373.jpg

nie wiem co moge zrobić Proszę o pomoc


(system) #2

Nie jestem pewny czy to o to chodzi, ale w cba trzeba chyba dodać link do nich w stopce i w tym może być problem. Spróbuj na www.2ap.pl - tam nie wymagają wstawiania linków i niema reklam [za darmo].


(Jacek4565) #3

OK, dzięki spróbuję....

-- Dodane 21.08.2010 (So) 18:25 --

Wgrałem wszystkie pliki do katalogu "public_html", ale pokazuje się komunikat "Error 502 :: Żądanie odrzucone!"

-- Dodane 21.08.2010 (So) 20:26 --

OK, poradziłem sobie. Ale, mam inny problem, mam wgrałem na serwer foldery polish langune pack, instaluję ją, a potem w board settings, ustawiam domyślny język na polski, jednak panel administracyjny jak i forum wciąż jest po angielsku ;(

Co w taki przypadku zrobić?


(kwpolska) #4

LANGUAGE! i należy zmienić sobie w UCP.


(arlid) #5

Chwilowo z tego co czytałem to cba.pl ma jakiś problem czego efektem jest błąd "502 bad getaway". Przy wykonywaniu zapytania do bazy o dość długim czasie wykonywania (jak tworzenie tabel) wywołuje się ten błąd, tak mi się wydaje, bo nie znam się na tym aż tak.