Pilne! Brakujące pliki systemu XP? Czy wirus?


(Patryk1806) #1

Oto problemy jakie występują:

  1. w zakładce " efekty wizualne" kompletnie nic nie ma

  2. nie mogę aktywować windy bo okienko jest jakieś zepsute. nic na nim nie widać oprócz krzyżyków oznaczających nie załadowany obrazek

  3. nie mogę zainstalować SP3

  4. mam sporo svchost.exe w procesach.

  5. nie mogę zainstalować antywirusa

Dysk C sformatowałem - nic to nie dało. Combofix'a udało mi się pobrać i prosiłbym o pomoc co z nim zrobić

LOG z combofix'a:

http://wklej.org/id/266673/


(ziggyZZ) #2

OK. Nowy system. Legal? Oryginalna Płytka? Robiona na nLite?


(Patryk1806) #3

Znaczy jak nowy system? przeinstalowany po formacie. legalny. płytka oryginalna. nie wiem ocb z tym ostatnim


(ziggyZZ) #4

Pytam czy integrowałeś instala z Jakimkolwiek Servispackiem, czy nie lub sterownikami...

Coś mnie tu nie pasuje swoją drogą w tem wszystkiem, ale może...


(Patryk1806) #5

nie, na tej płytce mam windowsa z SP2. mam tylko SP3 ściągniętego, ale nie mogę go zainstalować.

tzn, nic nie integrowałem


(ziggyZZ) #6

A co Ci się WYświetla przy instalowaniu SP3?

Cuś nie tak? :lol:


(Patryk1806) #7

zaraz włącze isnstalkę to Ci powiem bo już nie pamiętam

-- Dodane 22.01.2010 (Pt) 21:39 --

Instalator produktu Service Pack 3 nie może wykonać kopii zapasowej wartości

HKCU\software\microsoft\windows\currentversion\explorer\advenced,\'LossenRudeAppCheck\'. 5: odmowa dostępu.

to mi się pojawia w połowie.

dodam że po każdym formacie nie mogę wejść do dysku dopóki w rejestrze w kluczu nie zaznacze "odmów". wcześniej, przed tym wszystkim pen był podłączany ale sprawdzony anty wirem i tą pandą do pendrive'ow


#8

ignotus , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Patryk1806) #9

!!

(nie wiem czy tutaj pytałem, ale czy jest możliwość dawania plusów?)