Pisanie litery "o z kreska"


(Ziutek) #1

Zainstalowalem na nowo win XP, ale po zrobieniu tego cos sie podzialo, ze nie moge pisac polskiej litery “o z kreska”! Myslalem ze to wina worda, ale widze, ze nie moge tego zrobic tez w innych programach wiec to raczej chyba sprawa systemu XP… Klawiature tez mam raczej dobra ustawiona (polska programisty) bo wszystkie inne polskie litery (ąęśżźćł) pisze bez problemu… tylko to “o” nie wychodzi, a we wczesniejszej instalce win moglem spokojnie je pisac…

Ktos moze wie, co to moze byc i jak temu zaradzic??


(El Presidento) #2

A jakich uzywasz kombinacji klawiszy do napisania :?


(Ziutek) #3

Polskie litery pisze z prawym altem… wszystkie sie piszą, tylko o nie :frowning:

Wiem ze w wordzie jest jeszcze kombinacja “ctrl+’ i potem o”… ale to nieporecznie…


(Mana) #4

Prosze sprawdzić czy nie jest zainstalowany program TuneUp, a konkretniej modul odpowiedzialny za optymalizację RAMu. W opcjach skrótów klawiaturowych (hotkeys) jest możliwe wyłączenie tego skrótu.


(Ziutek) #5

Uaaa… Kolego!! Jestes niczym jasnowidz!! Dokladnie to bylo to! Mam rzeczywiscie tuneUp i jak wczesniej nie uruchamialem opcji optymalizacji pamieci, tak teraz sobie wlaczylem… no i to bylo wlasnie to! Wylaczylem ten program i od razu pojawilo sie ó :slight_smile: Musze jeszcze poszperac w jego ustawieniach skrotow, jak powiadasz… Nigdy bym na to nie wpadl! Ale super trafne rozpoznanie! Ja bym Ci dal od razu pochwale za celnosc i trafnosc! :slight_smile: Sprawa zalatwiona.

A juz sie balem ze bede musial cala winde na nowo instalowac… brr :wink: