Piszczenie głośnika systemowego


(Grosjean) #1

Witam. Postanowiłem odświeżyć temat, ponieważ problem pozostaje dalej nie rozwiązany (tutaj poprzedni post: http://forum.dobreprogramy.pl/dzwieki-beep-plyty-glownej-niezydentyfikowany-problem-t503678.html)

Tutaj nowy filmik:

Specyfikacja zestawu:

płyta: Gigabyte GA-890GPA-UD3H

procesor: Procesor AMD Phenom II X4 Quad Core 965 Black Edition 3.4GHz

pamięć: Good Ram DDR3 4GB PC1600 DUAL 2 x 2048 CL8 PLAY

dysk: WD 1TB Caviar Black 7200 64MB SATAIII (WD1002FAEX)

zasilacz: Tacens Radix IV 450W

P.S A to rozwiązanie zaproponowane przez support gigabyte, niestety też nieskuteczne:

"Możliwe, że jest to błąd biosu - proszę ponownie zaktualizować bios za pomocą qflasha z opcją "keep dmi data" na disabled - wtedy błąd powinien zostać wymazany. Jeśli nadal sygnał będzie występować proszę sprawdzić opcję w standard bios features>Halt on>No errors."


(rapper) #2

Według mnie, to jest źle podpięty wiatrak chłodzący procesor- miałem kiedyś przypadek, że zapomniałem podpiąć procesor pod płytę i po jakimś czasie używania zaczął piszczeć, ale głowy nie daje uciąć, że to akurat u Ciebie wystąpiło.


(Grosjean) #3

Trochę namieszałeś w tym poście, bo rozumiem że zapomniałeś podpiąć wiatrak pod płytę,a nie procesor :wink:

Co do problemu, to wszystko było dobrze podłączone, ale uszkodzony okazał się wiatrak od chłodzenia procesora (pomimo że się normalnie obraca, to powoduje czasami załączanie alarmu). Założyłem boxowe chłodzenie i problem się rozwiązał, a to które mam muszę niestety zareklamować.

Temat uważam za zamknięty. Dziękuję za pomoc.