PlayonLinux - bład podczas uruchamiania gry


(Bujas Damian) #1

Witam. Zainstalowałem sobie Tomb Raidera Anniversary (oryginał oczywiście) ale podczas uruchamiania w playonlinux wyskakuje taki błąd:

04015008453698274057.png

patrzyłem na stronie i pisało ze gra musi chodzić że jest w pełni kompatybilna, ma 5 gwiazdek na 5.

próbuje odpalić przez playonlinux bo na wine nie chodzi mi płyynie gra pewnie dlatego że moja wesja WINE to 1.0.1, a nie wiem jak zaktualizować, nie mogę nigdzie znaleźć repozytorium

Co to za bład i co muszę zrobić żeby gra sie odpalała?


(nintyfan) #2

Gra jest już zainstalowana czy dopiero ją instalujesz?

Komunikat błędu sugeruje, że PlayOnLinux ma problem z jakimś składnikiem pobranym z internetu,.


(Bujas Damian) #3

Gra jest już zainstalowana. W okienku Playonlinux klikam na grę, daje uruchom i właśnie ten błąd jest a w terminalu wyskakuje :

[main] Message: PlayOnLinux (4.1.7) is starting

[clean_tmp] Message: Cleaning temp directory

[Check_OpenGL] Message: 32bits direct rendering is enabled

[Check_OpenGL] Message: 64bits direct rendering is enabled

[main] Message: Filesystem is compatible

[install_plugins] Message: Sprawdzanie wtyczki: Capture...

[install_plugins] Message: Sprawdzanie wtyczki: ScreenCap...

[install_plugins] Message: Sprawdzanie wtyczki: PlayOnLinux Vault...

[maj_check] Message: List is up to date

[POL_System_CheckFS] Message: Checking filesystem for tra.exe

[POL_System_SetArch] Message: POL_ARCH set to amd64

[POL_Wine_SetVersionEnv] Message: Wine 1.3.3 not installed. Installing it

[POL_Wine_InstallVersion] Message: Installing wine version path: 1.3.3, amd64

OSTRZEŻENIE. Proszę najpierw użyć POL_SetupWindow_Init

OSTRZEŻENIE. Proszę najpierw użyć POL_SetupWindow_Init

shasum: ./PlayOnLinux-wine-1.3.3-linux-amd64.pol: Nie ma takiego pliku ani katalogu

Server sha1 : 05c7afa4b84544c92bb652ae63348b7751c55305

Client sha1 : 

OSTRZEŻENIE. Proszę najpierw użyć POL_SetupWindow_Init

rm: nie można usunąć `PlayOnLinux-wine-1.3.3-linux-amd64.pol': Nie ma takiego pliku ani katalogu

[POL_Wine_Install_gecko] Message: Installing gecko for wine 1.3.3 amd64

[POL_Wine_Install_gecko] Message: Linking gecko

ln: tworzenie dowiązania symbolicznego `/home/damian/.PlayOnLinux//wine/linux-amd64/1.3.3/share/wine/gecko': Nie ma takiego pliku ani katalogu

[POL_Wine_Install_gecko] Message: wine_gecko-1.1.0-x86.cab already installed. Skipping

[POL_Wine_Install_gecko] Message: Installing wine_gecko-1.1.0-x86_64.cab

[POL_Download] Message: Downloading http://www.playonlinux.com/wine/gecko/amd64/wine_gecko-1.1.0-x86_64.cab

OSTRZEŻENIE. Proszę najpierw użyć POL_SetupWindow_Init

cat: wine_gecko-1.1.0-x86_64.cab: Nie ma takiego pliku ani katalogu

OSTRZEŻENIE. Proszę najpierw użyć POL_SetupWindow_Init

[POL_Download] Error: POL_Download - MD5 sum mismatch ! (1 attempt)

[POL_SetupWindow_Init] Message: Creating new window for pid 5330

(system) #4

Jaki system operacyjny? Skoro WINE jest w wersji 1.0.1, to raczej coś starego.

Najprawdopodobniej wystarczy aktualizacja.


(Bujas Damian) #5

System to Debian 6 Squeeze. Playonlinux sam sobie pobrał i zainstalował najlepszą wersję Wine dla tej gry:

94846937730866230614.png


(system) #6

http://appdb.winehq.org/objectManager.p ... n&iId=8139

Zainstaluj najnowszą dostępną wersję WINE, po instalacji zdezaktywuj GLSL.


(Bujas Damian) #7

Niestety nie potrafię zaktualizować WINE :frowning: :oops:


(saturno) #8

Na zrzucie który przedstawiłeś:

  1. (Wersja wine) na końcu po prawej stronie kliknij na znaku + (plus)

  2. (Wersja wine) tam gdzie masz obecnie 1.3.3 wybierz nowo pobraną wersję

  3. Kliknij na kartę: Wine i kliknij tam na: Napraw wirtualny dysk