Plextor M5S - odczyty


(Antosiak Patryk) #1

Witam

 

Zakupiłem dzisiaj dysk SSD Plextor M5S (128 gb) i zamontowałem go do swojego laptopa MSI CX61. Po instalacji Windowsa 8.1 (oczywiście przy ustawionym AHCI w BIOSie) i pozostałych programów postanowiłem przetestować nowy nabytek programem AS SSD Benchmark - nie wiem jakie są "ramy" dysków SSD więc bardzo prosiłbym o opinię, czy wszystko z ów Plextorem w porządku ?

 

http://pl.tinypic.com/r/28r352x/5

 

Pozdrawiam


(Semtex) #2

Read jak najbardziej w porządku, Write wygląda podejrzanie nisko, jaki masz sterownik AHCI w systemie? Możesz to sprawdzić w Menadżerze Urządzeń-> kontrolery IDE/SATA -> rozwiń -> zrób zrzut i pokaż nam na forum.


(Antosiak Patryk) #3

http://pl.tinypic.com/r/jq741x/5


(kp1971) #4

Wszystko jest OK. Ten model ma takie transfery.


(Semtex) #5

Kliknij ten sterownik prawym myszy-> Odinstaluj -> restart-> System zainstaluje sterownik własnościowy-> wymagany jeszcze jeden restart-> powtórz test. Przedstaw wynik na forum :wink:


(JNJN) #6

Wklej smart tego dysku z HD Tune, opcja health.

 

Wygląda na OK, może lap nie ma sata III i tu problem?


(Semtex) #7

@JNJN

 

Read ponad 400MB, jest na pewno na SATA 3 :wink:


(JNJN) #8

 

Masz rację, sata II 300 MB/s.


(Antosiak Patryk) #9

Niestety zastosowanie metody odinstalowania sterownika zakończyła się utratą dostępu do systemu - podczas uruchamiania pokazywał się błąd i komputer natychmiast się resetował. Po próbie naprawienia go przy pomocy płyty Windows utraciłem wcześniej zainstalowane programy więc całość została zainstalowana na nowo (oprócz sterownika Intela do dysku). 


(Semtex) #10

Bardzo dziwne zachowanie, przeprowadzałem taką operację na kilku systemach (Windows 7 i Windows 8 ) i nigdy nie spotkałem się z taką reakcją. Doradziłem zmianę sterownika na własnościowy MS (taki jak masz obecnie) ponieważ Plextor i większość dysków bazujących na kontrolerze Marvell znacznie lepiej na nich pracuje, stabilniejsze odczyty (bez skoków). W Twoim przypadku doszło chyba do jakiejś nieprzewidzianej anomalii.

Heh, Wynik Write się podniósł na poziom “błędu statystycznego” za to wynik Read spadł, co jest jeszcze bardziej dziwne. Na stronie Intela znajdź sterownik do Chipsetu dla Swojego procesora, sterownik AHCI zostanie również zaktualizowany na Intelowski.

 

Będziesz musiał chyba z tym żyć :lol:


(JNJN) #11

Ile faktycznie dysk przepracował, bo w/g smart 2 godziny, a B1 ma już 997? (max dla tej pamięci to około 3000 zapisów).

 

Używaj HD Tune 5.50.

 

Mój taki sam model poszedł na gwarancję, wygląda, że wszystkie chyba mają skopane firmware.

 

Ale mój na Windows 7 i ahci i sata III miał podobne transfery?


(Antosiak Patryk) #12

Dysk przepracował 2h.


(Semtex) #13

W sumie wszystko gra, HD TUne pokazywało głupoty względem czasu pracy. Crystal pokazuje prawidłowo. Nie katuj dysku “smarkami” ciesz się szybkością działania :slight_smile:


(JNJN) #14

Aplikacja Plextora (Plextool v1.1.1), pokazuje idealnie tak samo wartości smart jak HD Tune 5.50.


(Antosiak Patryk) #15

Okej, bardo dziękuje wszystkim za odpowiedzi :slight_smile: