Plik *iso z biosem


(Mario99228) #1

Witam, mam sprawe mógłby ktos mi zrobic plik *iso z biosem tak bym mógł wgrac na nowo ? Problem w tym ze monitor jest czarny i musiało by to sie dziac Automatycznie. Po włozeniu i wystartowaniu laptopa.

tu

http://ocforum.pl/100-baza-wiedzy-overc ... eraz-9158/

jest jakis opis ale nie czaje go. bios AMI.

Laptop to Asus a6m. jesli sa potrzebne jeszcze jakies informacje to piszcie.


(system) #2

A moze byś spróbował pobrać swój BIOS tutaj, z pozycji Archiva BIOS: http://support.asus.com/download/downlo ... uage=pl-pl Następnie skopiować go na płytę CD, wstawić do napędu i wykonać to, co proponują pod tym linkiem, który podałeś, czyli: "uruchamiamy komputer i wciskamy klawisze CTRL-HOME. Teraz pomieli płytą. Po skończonym flashowaniu komputer powinien wydać z siebie (cztery) dźwięki. Uruchamiamy ponownie komputer." A nuż pomoże?


(Mario99228) #3

Nie poszło ;/


(system) #4

Oczywiście myślę, że rozpakowałeś ten pobrany plik i po rozpakowaniu skopiowałeś go na płytę jako A6M-ASUS-0913 .rom?

Najlepiej CD-RW. Jeśli to nie pomogło, to nie mam pomysłu. Sorry!


(Mario99228) #5

tak ale zmieniłem nazwe na amiboot.rom zle ?


(system) #6

To niedobrze. Należało zostawić nazwę oryginalną.


(Mario99228) #7

a spakowac to jako iso czy poprostu nagrac sam plik


(Cedar) #8

Zostawić tak jak jest,

Iso to jest obraz płyty i nie ma prawa zadziałać jak byłby jako iso nagrany.


(system) #9

Miałeś nagrać na płytę rozpakowany plik pod nazwą A6M-ASUS-0913.rom. Rozpakowany, ponieważ po pobraniu jest to tzw. archiwum .zip. Tak więc, po pobraniu rozpakowujesz to archiwum i czysty plik A6M-ASUS-0913.rom nagrywasz na pustą płytę (najlepiej CD-RW). Tak nagraną płytę wykorzystujesz jak wyżej opisano.

-- Dodane 03.02.2011 (Cz) 15:16 --

Swoją drogą, nie za bardzo wierzę w skuteczność tej procedury, która opisana jest w tamtym linku.


(Mario99228) #10

dobra nagrałem odpaliłem płyta jest w srodku jakies 3 minuty i sie kręci... ile czasu trwa flash biosu ?


(system) #11

No, moze trochę potrwać. Poczekaj!

-- Dodane 03.02.2011 (Cz) 15:20 --

...na te cztery dźwięki. Po tym zrestartuj komputer z płytą w środku, ale nie naciskaj żadnego klawisza.


(Mario99228) #12

przestało kręcic.. zadnych dzwięków nie było


(system) #13

Hm! No to chyba lipa. Ja nie mam pomysłu, poza rozebraniem laptopa, wyjęciem baterii na pół godziny i "wyzerowaniem" CMOSa BIOSa przez zwarcie styków baterii (nie na niej(!), lecz tych w laptyopie). Potem zmontowanie z powrotem "do kupy" i start. Zdaje sie jednak, że bez serwisu się nie obejdzie.

-- Dodane 03.02.2011 (Cz) 15:47 --

Nieprecyzyjnie napisałem wyżej. Chodzi mi o wyjęcie bateryjki BIOSa.


(Mario99228) #14

bateryjka(od biosu na na płycie głownej) juz była wyjeta ale tak na 10 minut za mało ?