Pliki help


(Stachukolins) #1

Piszę nie na tej grupie co trzeba,ale od rana walczę z plikami- html

help,które nie chcą mi się otwierać ,a komputer pokazuje-

akcja anulowana.Jak to naprawić.Pomóżcie


(Gutek) #2

Tak zakreciles że nie wiem co dokladnie masz za problem? Stronzy się nie otwierają czy pliki?


(Stachukolins) #3

Pliki html help ,otwierane przy pomocy MS html executable,(ikonka

z żółtym znakiem zapytania).Gdy się go otworzy po lewej stronie ekranu

pokazuje się cały spis treści helpu,ale po prawej nie ma treści

tylko "akcja anulowana"-"program internet explorer nie może utworzyć łącza do żądanej strony sieci web" .Ale nie dotyczy to strony internetowej,

tylko plików help .


(Gutek) #4

Czym otwierać http://pl.wikipedia.org/wiki/HTML_Help :wink:

a wiec pobierz http://msdn.microsoft.com/library/en-us ... /hhupd.exe - HHUPD.EXE


(Stachukolins) #5

Jeśli dobrze Cię zrozumiałem ,to mam jako posiadacz Winows XP

nagrać z płytki nowego Internet Explorera,następnie pobrać

plik HHUP.exe i włączyć go. Tak?


(Gutek) #6

Tak - zobacz powinno pomóc - jak masz SP1 to - http://www.microsoft.com/downloads/deta ... b602228de6


(Stachukolins) #7

Wygląda że mam SP2 (ustawienia--Dodaj/usuń programy)


(Gutek) #8

A pobrałeś i uruchmiłes HHUPD.EXE


(Stachukolins) #9

Próba odpalenia pliku hhupd.exe kończy się komunikatem,że

komputer posiada nowszą wersję html help.


(Gutek) #10

Zobacz http://msdn.microsoft.com/library/defau ... 1Start.asp i spróbuj uaktualnic

http://www.microsoft.com/downloads/deta ... 3A3F0E982A

Kurcze nie pamietam jak sięto zmienia ale spróbuj


(Stachukolins) #11

Ale czy mam usunąć cały Win XP Service Pack 2.Przyznam się,że trochę się tego boję,a może źle Cię zrozumiałem.Na razie wchodzę na link ,który przysłałeś.


(Gutek) #12

Nie nie usuwac nic ściagnij


(Stachukolins) #13

O ile dobrze zrozumaiłem to na pierwszym z podanych linków znajdują się różne uaktualnienia do programu html help workshop,próbowałem

go wczoraj instalować ,ale wydał mi się być jakimś programem uzytkowym.Natomiast na drugim linku są różne aktualizacje zabezpieczeń.

Pobrałem ,zainstalowałem,ale problemu to nie rozwiązało.

Złączono Posta : 30.01.2006 (Pon) 19:01

Ósmego stycznia miałem wirusy ,i czyściliśmy loga (zobacz wstecz),potem

zainstalowałem Kaspersky Personal Pro .Być może te dwie operacje

coś namieszały?