Płyta ASUS M2N-E Karta Dźwięku


(Tkarol04) #1

Witam,

Laik: Przeinstalowałem system, nie mam sterowników do karty dźwiękowej, która jest zintegrowana. Przed instalacją WinXP znalazłem info, że chodzi tam sterownik do SoundMAX Audio Driver i taki znalazłem po przeinstalowaniu. Jednak gdy go wgrywam wyskakuje mi info, że system nie może znaleźć narzędzia do tego sterownika. Co robić, co dalej...? Komp bez dźwięku!


(Karl Franz) #2

Mam taką sama płytę główną ale szczerze mówiąc nigdy nie używałem karty muzycznej na niej zintegrowanej. Sterowniki do niej chyba są razem ze sterownikami do płyty głównej na stronie nVidii

sterowniki -> nForce -> nForce 570 Ulta -> odpowiedni OS

(jest prawdopodobnie kilka plików do pobrania jak by sterowników do dźwięku nie było w głównej paczce)


(Tkarol04) #3

OK, spróbuję. Co prawda nie mam żadnych sterwników do tego kompa, wszystko szukałem po symbolach...więc może jeszcze gdzieś jest błąd. Dzięki za podpowiedź!


(adam9870) #4

Pobierz z tej strony sterowniki do audio: http://pl.asus.com/Motherboards/AMD_AM2/M2NE/#download (sugeruję pobrać "Wersja 5.10.1.6110" a nie "beta")

Start >>> Uruchom >>>devmgmt.msc >>> kliknij prawym przyciskiem myszy na urządzenie, do którego chcesz zainstalować sterowniki i wybierz opcję instalacji albo aktualizacji sterowników >>> postępuj według wskazówek instalatora w ten sposób, aby wskazać na dysku miejsce gdzie są sterowniki, które pobrałeś.

W razie dalszych problemów zobacz moją wiadomość w tym temacie: sterowniki-msi7309-t502399.html lub tutaj zmiana-systemu-preinstalowanego-czysty-windows-t500004.html (część "Zaopatrzenie się w sterowniki") a jeżeli nie będziesz mógł sobie sam poradzić, to daj znać, spróbujemy razem. W takiej sytuacji pobierz http://www.dobreprogramy.pl/HWiNFO32,Pr ... 15982.html, uruchom i w HWiNFO wybierz Raport - Create, przeklej raport do posta albo umieść na stronie http://www.wklej.org/ lub http://wklej.eu/ i podaj w poście link. Również naciśnij logo Windows + R >>> w oknie Uruchamianie wpisz devmgmt.msc i kliknij OK >>> wykonaj zrzut ekranu http://www.elektroda.pl/rtvforum/topic1294532.html i wstaw na http://www.fotosik.pl/ lub http://vpx.pl/.

Pozdrawiam.

Daj znać o rezultatach! :slight_smile:


(Tkarol04) #5

OK, dam znać, dzięki. Na razie jestem w robocie...

-- Dodane 24.09.2012 (Pn) 13:46 --

Witam,

Bomba, wszystko gra, sterowniki ściągnięte, już je w zasadzie miałem, bo spisałem sobie przed przeinstalowaniem systemu. Tylko problem był, że nie wiedziałem, że je trzeba zainstalować bezpośrednio pod wskazane urządzenie. Trochę po omacku wybierałem, ale poszło. Jest głos.

Dzięki za podpowiedź.