Płyta Asus p5q3 bootuje tylko z jednym procesorem


(Kamolot) #1

WItam
Mam chyba dość nietypowy problem z ww płytą. Płyta bootuje i działa tylko z procesorem C2D E4400.

Chciałem na niej odpalić XEONA E5450 przerobionego z modem, lecz to odpadło pomimo wgrania zmodyfikowanego biosu. W kolejnej próbie próbowałem zbootować z prockiem C2D E8400 - również bez powodzenia. Z jakiegoś powodu tylko ten jeden procesor działa. Pozostałe komponenty to:

PSU: Be Quiet Pure Power 530W oraz Fortron 500W oraz OCZ modxstream 700W
MOBO: Asus P5Q3 rev 1.00
RAM: 2x 4GB Kingston HypeX Blue 1600 lub 2x 4GB Crucial Ballistix Sport 1600

Wszystkie te komponenty testowane naprzemiennie by wyeliminować problem. Próbowałem zworkami resetować bios wyjmować baterie lub ręcznie w biosie ładować ustawienia “defaultowe” nic to nie daje.

Raz jeden zbootowała się z Xeonem ale to był jednorazowy wybryk. Procesory oraz ramy na bank są dobre działają w innych komputerach bez zarzutu. Płyta gdy nie bootuje nie wydaje z siebie nawet pisku. Dioda na płycie świeci normalnie. Co tu można poradzić?


(Kamolot) #2

Dodam, że znalazłem jeszcze Pentium Dual Core E2220 i ten też działa z tą płytą - najwyraźniej wszystko z FSB 800 działa a te z wyższej półki już nie - uszkodzenie płyty? Poprzedni właściciel działał na niej z prockiem Core2 Quad Q9550 2.8GHz - ale już go nie ma niestety.


(sensu) #3

Sprawdź piny w gnieździe procesora.

Lub zainstaluj inny bios. Z którego źródła brałeś?


(daras28-82) #4

Nie wszystkie płyty są kompatybilne z modowanymi Xeonami.


(Kamolot) #5

Piny oglądałem bez lupy, wyglądają ok. Użyłem biosu zmodowanego przez genius239, dostępnego tutaj -> http://tanieprocesory.pl/bios/

Mogę wrócić do oryginalnego biosu z działającym prcosorem może wtedy zobaczyłby chociaż tego E8400.

Ta płyta jest kompatybilna znajduje się na liście płyt z ich obsługą.


#6

@Kamolot tu masz listę jakie http://support.asus.com.cn/cpusupport/list.aspx?SLanguage=en&p=1&s=22&m=P5Q3&os=&hashedid=3Ps8dmpKZqQAt7fS


(Kamolot) #7

Oczywiście przejrzałem tą listę i wiem że xeona tam nie ma z racji iż jest to procek na socket 771 - mowa o zmodowanym xeonie który działa na 775 - płyta jest na liście płyt kompatybilnych tutaj: http://www.delidded.com/lga-771-to-775-adapter/3/#asus


(Pablo_Wawa) #8

Ja kilka lat temu miałem podobny problem - wymieniłem procesor Intel Core2 Duo Q8200 na Core2 Quad Q9550 i płyta Asusa P5Q Deluxe nie ruszała z nim. Okazało się, że piny gniazda nie kontaktują za dobrze ze stykami procka - po włożeniu procesora, ale przez zamknięciem blokady (“wajhy”) trzeba delikatnie poruszać procesorem (są luzy w gnieździe), a dopiero potem go zablokować. U mnie to zadziałało - być może u Ciebie jest podobnie (raz Ci ten Xeon ruszył)…


(Kamolot) #9

Zgadza się są luzy delikatne po włożeniu - tak robiłem już z Xeonem i e8400 - nie pomogło - e4400 działa za każdym razem. Później wgram oryginalny bios ze strony asusa i zobaczę czy to coś da.

Xeon raz odpalił zgadza się lecz po resecie już nie wstawała płyta. Procek nie był ruszany w tym czasie.


(sensu) #10

Tzn ten brałeś?
https://mega.nz/#!P9xUHTwL!LHYCfUytWyPayifc-cqC8JWBKukT3W1OkPjocoJfViI
Powinien być ok.
Jeśli ten ściągnąłeś to coś nie tak ze stykiem. Adapter na procesorze dobrze się trzyma?


(Kamolot) #11

Tak to ten bios. Jeszcze raz przyjrzę się pinom dokładniej, ale to dopiero na wieczór lub jutro. Z racji iż xeona włożylem do innej plyty(g31-es2l) i chodzi stabilnie został mi e8400, jak to odpalę to będę happy.


(sensu) #12

Nie widzę tego na zdjęciach twojej płyty, ale są płyty, na których ustawia się odpowiednie FSB zworkami. Zobacz dla pewności.


(piotrekplay) #13

Wgraj najnowszy oficjalny BIOS (to chyba wersja 1102) ze strony producenta, po czym sprawdź czy E8400 odpali.
Chociaż jeśli raz się zbootowała, to coś najwyraźniej nie styka. Rozumiem, że wtyczka 8pin zasilająca CPU podłączona?


(Kamolot) #14

Tak zrobię- wtyczki oczywiście wpięte.


(Kamolot) #15

Problem rozwiązany.

Okazało się iż przy mocniejszych procesorach pamięci nie chcą współpracować w dual channel. PO przełożeniu w single płyta bootuje i wszystko działa jak należy.