Płyta GA-K8NF-9 straciła Kontroler SATA


(Trutkowski) #1

Tak jak w tytule, nie wiem co się stało ale po ponownym odpaleniu się komputera nie wykrywał dysków.

Po kilku prubach chybił trafił udało się zainstalować system na dysku ATA

Ale SATA nadal jest niedostępny, a co dziwniejsze po odpaleniu windołs pokazuje ikonkę zainstalowanego nowego sprzętu właśnie dysk SATA a dokładnie SAMSUNG SP2004C

To jest jedyny ślad w Windowsie na temat tego dysku.

Najgorsze że nie mam pojecia jak ustawia się BIOS, a może to wogle jest inna przyczyna??

Wydaje mi się że ten dysk ATA zaczą pracować ( PO WŁĄCZENIU SATA W BIOSIE ) ciekaw co??


(JNJN) #2

Instrukcja do płyty i czytaj plus link.

Prawdopodobnie bawiłeś się w biosie lub go zresetowałeś i przestawiło się bootowanie z dysku sata i jego ustawienie i jest teraz z dysku ata.

Oczywiście kontroler sata w biosie ma być włączony na auto/enabled.

Przy wgrywaniu systemu na dysk sata często potrzebne dodatkowe stery do kontrolera sata - F6.

Czytaj

Czytaj


(Trutkowski) #3

Najgorsze jest to że niby wszystko jest ustawione na włączone a Bios nie wykrywa dysku SATA.


(McDracullo) #4

Zaislanie i kabel transmisyjny dobrze podłączone do dysku? Zmień kabel sygnalowy SATA.


(Trutkowski) #5

Powymieniałem wszystkie kable i nic.

Ale jak w Biosie wszystko wyłączyłem, ponownie uruchomiłem komputer i nanowo włączyłem, dysk się znalazł.

No i teraz pojawił się nastepny proble.

Mianowicie na dysku niema ani jednej partycji, a były trzy.

Naściagałem programów do odzyskiwania danych i nie mogę jednej rzeczy pojąć.

Wszystkie programy które są darmowe nie daja rady odszukać nawet jednego pliku.

Natomiast w wersji próbnej bez najmniejszego problemu wyszukują pliki te które posiadałem, ale te pliki są tylko do przeglądnięcia, a nie do odzyskania.

I co ja mam z tym zrobić?

Na zakup mnie nie stac


(JNJN) #6

Odzysk danych:

http://www.searchengines.pl/phpbb203/in ... topic=4993

Brak partycji:

http://www.searchengines.pl/phpbb203/lo ... 61674.html