Płyta Gigabyte 990X vs MSI Grafa GF GTX 760 2GB OC


(foni78) #1

Witam  mam taki problem  kupiłem płytę i po zmianie  instaluje sterownik do karty wszystko idzie ok   do momentu gdy wyskakuje  pulpit i restart kompa  byłem w servisie  płyta , proc , ram , zasilacz , dysk i grafa ok działa w trybie awaryjnym  bios też chodzi  aktualizacji nie ma  jest tylko  F1  . Grafika była wkładana  do dwóch kompów i  działała bez problemu , inna grafa np   gtx 960  i 210  w moim kompie też odpaliła i działała na sterach nowych i starszych a 760  już nie do pulpitu i restart    przerobiłem już  około 20 sterowników  i to samo testowane na systemach  Win 7 , 8 , 10 . Teraz jestem zielony  może  już ktoś  miał taki problem (sprzęt w podpisie ) oprócz płyty i proca  , proc to FX 8370,  płyta  Gigabyte 990X Gaming  SLI   .System nowy ,sterowniki wgrane  co to może być ?!?!?!


(JNJN) #2

No to zostają dwie opcje:

  • jednak uszkodzona karta

- nie lubi się z płytą (biosem) i nie będzie pracować i już.


(foni78) #3

problem okazał się banalnie prosty  płyta od gigabyte  jest ciut mniejsza jak wkładałem grafikę  i przykręcałem śrubkę do obudowy musiałem ja troche naciągnąć , kupiłem nowa kartę niby na początku wszystko ok  stery poszły  odpaliła   po paru minutach to samo  zbladłem :)  za czołem kombinować włożyłem  gf 760 ale bez przykręcania  tak dla sprawdzenia o dziwo  odpaliło i chodziła  godzinę nawet  trochę pograłem w  Wieśka  temp. ok  zero restartów itd. więc  włożyłem nową kartę gf 1060 ale bez przykręcania lekko załapana na fasolkę nie otworek i zatrzask w płycie   śmiga już   ładnych parę godzin wszystko ok   :slight_smile: na teście w   OCCT też ok .