Płyta Główna- nie dokładnie zainstalowane sterowniki


(Radeon95) #1

Mówiąc prościej chodzi mi o stery do: Inne urządzenia typu mostek PCI , Kontroler magistrali zarządzania systemem , kontroler multimediów audio oraz kontroler pamięci PCI.

Moja płyta główna to ASUS A8N E-FM proszę o pomoc!!albo link do odpowiedniego softu!!

PS: zauważyłem to dzisiaj rano w Menedżerze urządzeń :smiley:


(kukacz) #2

Tu masz link do strony Asusa ze wszystkimi sterami do płyty głównej http://support.asus.com/download/downlo ... uage=pl-pl


(system) #3

Zobacz tutaj http://support.asus.com/download/downlo ... uage=pl-pl


(Cosik Ktosik) #4

Szukaj sterowników do chipsetu n-force4

tu Masz link dla Win XP 32 http://dlsvr02.asus.com/pub/ASUS/misc/u ... 2_V665.zip

i dla xp64 http://dlsvr02.asus.com/pub/ASUS/misc/u ... 4_V665.zip


(michal__82) #5

witam a może mi ktoś powie co mam zrobić?

po zainstalowaniu wina xp serwice pack2 komp w menadzeże urządzeń z żółtymi znakami zapytania:

-inne urządzenia

-kontroler pamięci pci

-kontroler magistrali zarządzania systemem

-mostek pci

-inne urządzenia typu mostek pci

-kontroler multimediów audio

-kontroler multimediów audio

A co najlepsze nie mam z niego połączenia z netem może ktoś wie dlaczego i co można zrobić?

A komp to: amd athlon64 procesor 3500+, 2.21 GHZ, 2.00 gb ram, grafika nvidia geforce 7600gs,

płyta gł. msi ms-7125.

Pozdrawiam i dzięki za pomoc.


(Cosik Ktosik) #6

Wchodzisz na stronę producenta płyty głównej, szukasz swojej płyty i ściągasz wszystkie sterowniki do niej, a następnie je instalujesz. Możesz też użyć płyty CD dostarczonej z płytą, ale na stronce będziesz miał nowsze sterowniki.


(michal__82) #7

Aż tak dobry to nie jestem i nie mogę znaleźć i nie wiem które to za dużo tega

A czy id płytw w czymś pomoże : 02/09/2006-ms-7125-6a61fm49c-00


(kukacz) #8

1 pole - Motherboard

2 pole - Socket939

3 pole - A8N-E

i klikasz na szukaj wsjo :wink: i wybierasz pod jaki system potrzebujesz czy XP czy Vista


(michal__82) #9

zainstalowałem stery i nic nadal to samo nie wiem już o co chodzi

no chyba że nie te stery ?


(Cosik Ktosik) #10

Czy to Twoja płytka: http://www.msicomputer.com/product/p_sp ... 4_platinum

kukacz , podał model A8N-E, ale Twoja płytka to chyba K8N Neo4 Platinum. Podałeś w końcu ms-7125.

Jeśli to ona, to jaką ty Masz dokładnie płytę (PCB 1.0, czy 3.0)?

Można je rozpoznać, po tym czy na samym dole, obok gniazda PCI Masz 4 gniazda SATA (także pomarańczowe). Wersja PCB3.0 ich nie ma.

Wersja 1.0 miała RAID

Dla PCB1.0 i 3.0: zainstaluj kolejno: http://downloadx.msi.com.tw/files/downl ... P_WHQL.zip

Dla PCB3.0 dodatkowo: http://downloadx.msi.com.tw/files/downl ... M31008.zip

Wszystko oczywiście, jeżeli to jest Twój model płyty. (Poprzednie stery wtedy wywal).


(michal__82) #11

Po pierwsze mam pcb 1.0

Po drugie dzięki bo net już chodzi nie ma tylko sterów audio ale to nie problem z tym sobie poradzę.

Jeszcze raz dzia i pozdrowionka.