Płyta główna nie działa z dwoma modułami RAM


(venesuar2017) #1

Witam, mam problem otóż dzisiaj złożyłem komputer, tutaj specyfikacja:

Procesor: Intel core i5 2500.
Karta graficzna: GTX 660 TI Gainword Phantom
Płyta główna: MSI MS 7728
Zasilacz: Corsair VS550W
Dysk: HDD baracuda

Problem mam taki, kiedy podłączam oba ramy, 2x4gb DDR 3 1600mhz i włączam komputer, to komputer się włącza i normalnie pracuję, ale nie wyświetla się obraz na monitorze, i piszę “Brak sygnału”. Kiedy jednak wyjmę ram ze slotu dalszego od procesora komputer się uruchamia i normalnie wszystko działa, można pracować. Więc zauważyłem, że działa tylko wtedy, kiedy podłącze jedną kość w slocie pierwszym od procesora. Kiedy podłącze jedną kość w slocie dalszym również nie działa. Ram jest dobry, gdyż sprawdzane były u innej osoby i wszystko było dobrze.


(KAZDAN63) #2

RAM 1333/1066 MHz


(venesuar2017) #3

Tak wiem, że płyta obsługuję maksymalnie 1333mhz, ale to nie ma znaczenia, bo płyta i tak zniża to do tej wartości, a nawet jeśli to dlaczego działąją tylko wtedy kiedy podłączy się jedną pod pierwszy slot?


(mrFreeze) #4

Nie wiem jaką masz wersję biosu ale możesz spróbować flash do najnowszej może wtedy będą pamiątki chodzić.


(Grzesiekk) #5

Płyta używana czy nowa?


(venesuar2017) #6

Używana, ale w bardzo dobrym stanie.


(Grzesiekk) #7

Spróbuj włożyć wolniejszą pamięć.


(venesuar2017) #8

Nie mam innych ddr3 w domu.


(Grzesiekk) #9

Nie mając dedykowanej pamięci nie sprawdzisz sprawności płyty.


(venesuar2017) #10

no jak to nie mam? Mam ddr3 …


(Grzesiekk) #11

Miałem na myśli to co już wcześniej napisał KAZDAN63


(KAZDAN63) #12

BIOS (209 ?)
CPU Spread Spectrum lub coś podobnego ?


(venesuar2017) #13

po polsku …xD


(venesuar2017) #14

A co do mojego biosu to pisze “E7728IM7.208” to chyba to.


(KAZDAN63) #15

Widziałem 209 .
Czy w BIOS-ie jest opcja CPU Spread Spectrum lub o podobnej nazwie (powinna być włączona) ?


(synaptyk) #16

U mnie w płycie muszę chyba ze dwadzieścia razy je wkładać i wyciągać by w końcu obie działały więc może to ten sam problem


(KAZDAN63) #17

Cpu Spread Spectrum to redukcja zakłóceń elektromagnetycznych . U mnie po podkręceniu INTEL CORE I5-4690K do 4x4,2GHz (1,375V) i wyłączeniu tej funkcji , BIOS przestał w ogóle widzieć RAM 2x4GB (sloty RAM obok CPU) . Na platformie AMD (970 PRO) tak się nie dzieje .


(AnonimX) #18

Wyłącz w BIOS ustawienia SPD (automatyczne) i ustaw ręcznie szybkość na 1333. Sprawdź też opóźnienia pamięci (np parametr CL) i ustaw na większe wartości (zakładam, że jedna z kości ma inne wartości).


(venesuar2017) #19

No tak, tylko, że ja nie mam nic prawie w tym biosie, jest tak mało opcji, że to szok E7728IM7.208 - To mój bios.


(venesuar2017) #20

Jestem pewny, że płyta jak i ram sa sprawne.