Płyta główna nie widzi karty graficznej


(Rybak79) #1

Płyta główna nie widzi karty graficznej po zmianie systemu operacyjnego. Proszę o pomoc. :frowning:


(Jacek Bydgoszcz) #2

Rozpisałeś się strasznie...

Co to za płyta, co to karta graficzna, co to za system?

Nie widzi w jakim sensie?


(Jas162) #3

Jaka to płyta główna, jaka grafika? Masz zintegrowaną grafikę?


(Rybak79) #4

ASUSTek P5VD2-VM/SI

-- Dodane 08.05.2011 (N) 11:15 --

Procesor: Intel Core 2 Duo E4500 2x2.20 GHz

Pamięć RAM: 1x1GB Samsung, 1x2GB Kingston

Karta graficzna: ASUS EN9500 GT 512MB DDR2 (NVIDIA GeForce 9500 GT)

Dysk twardy: Hitachi HDT725025VLA38 SCSI 250GB SATA2

Zasilacz: In Win IP-P300L7-2 300W ATX PFC

System operacyjny: Windows Vista Home Premium 32bit

-- Dodane 08.05.2011 (N) 11:17 --

Był kilka krotnie pzeinstalowany z vists na xp i potem znow na vista.

-- Dodane 08.05.2011 (N) 11:22 --

Próbowałem odinstalować i odpaliłem w systemie awarjnym.

-- Dodane 08.05.2011 (N) 11:24 --

Ale nie poszło i po zainstalowaniu nvidia.


(Jas162) #5

Z tego co widzę, to płyta posiada zintegrowaną grafikę. Ustaw w BIOS' ie żeby najpierw sprawdzało PCI-E


(Rybak79) #6

DOBRZE tylko .. jak?

-- Dodane 08.05.2011 (N) 11:35 --

Pierwszym problemem jaki napotkałem to był że nie było internetu wszystko działało

były sterowniki a program EVEREST nie pokazywał problemu. Dopiero gdy włożyłem drugą kartę sieciową internet jest.


(Jas162) #7

Wchodzisz do BIOS' u (poprzez wciśnięcie F2? lub DEL), zakładka "Advenced" i Primary Graphics Adapter ustawiasz na [PCIE] < masz tam trzy opcje PCI; Onboard VGA; PCIE


(Rybak79) #8

Serdeczne dzięki pomogło :smiley: W natłoku informacji zrobiłem ustawienia początkowe BIOS a nie zmieniłem

na PCIE. Jeszcze raz dziękuje i pozdrawiam.