Płyta główna


(ws) #1

Mam komputer, który nie chce się uruchomić

Po włączeniu wszystko w komputerze pracuje (wiatraczki, diody...)

ale monitor zupełnie nic nie pokazuje - tylko ciemność.

Nie wiem czy o to chodzi ale na płycie głównej MS6163 są 4 diody,

2 z nich przy włączeniu raz miga na zielono i potem świecą wszystkie 4 na czerwono.

Czy to może oznaczać że płyta jest uszkodzona?

A może coś tylko nie styka na płycie?

Dysk, grafikę, pamięci sprawdziłem na drugim komputerze i wszystko OK.

Proszę pomużcie.


(Damian) #2

Może być wiele opcji...

Ostatnio miałem podobny problem i przedstawię ci schemat działania który wtenczas zastosowałem...

Okazało się,że ciepło jest za słabo odprowadzane z procesora,więc poszedłem do sklepu,kupiłem maść odprowadzającą ciepło i między radiatorem a procesorem umieściłem jej nową porcję... Po zabiegu wszystko zaczęło hulać...

Pisz co i jak.

Pozdrawiam!!


(ws) #3

Szczerze mówiąc to procka nie ściągałem

ale te czerwone diody na płycie wyglądają

jakby chciały coś złego zakomunikować

Chyba kiedyś słyszałem że różne mrugające kolorki

mogą oznaczać jakieś konkretne awarie


(Damian) #4

Nie przecze...Pozostaje Ci albo zagłębić się w schemat i instrukcje Płyty głównej,albo iść do serwisu,lub ściągnąć informatyka.


(Gruchapaul) #5

Ja miałem podobjnie zresetuj biosa na płycie głównej na zworkach. szukaj w ksiażce do płyty głównej CMOS JUMPER przynajmniej u mnie tak jest i jest to oznaczone JP1 mam nadzije ze potrafisz przestawic zworka zmien jego położenie nacisnij power nie włonczy sie komp i potem wez przełuż zworka tak jak był w tedy po nacisnieciu bedzie działac tylko ze date i godzine bedziesz musiał sobie ustawic. U mnie też sie tak pare razy zrobiło choc nie bawiłęm sie w biosie ani nie rozkrecałem kompa sprubuj powinno pomóc


(ws) #6

To stary komputer i stara płyta. Znalazłem kilka informacji o niej ale głównie po rosyjsku i po chińsku czy jakoś tak.

Chodzi o to żeby do złoma nie dokładać aż całkiem zemrze.


(Gruchapaul) #7

poszukaj na samej płycie zworków moze znajdziesz cos jakis przypis pod zworkiem JP1 albo cos w tym stylu


(ws) #8

Jest jakaś zworka koło bateryjki.

Jutro się tym pobawię bo już muszę iść spać.

Na razie przesmarowałem styk procka i radiatora wg sugestii Damiana

niestety to nie pomogło.

Dzięki, do jutra


(Golden Finger) #9

Przypuszczam, że masz kartę garfiki na AGP, spróbuj użyć jakąś kartę grafiki na PCI.

Jakie sygnały dzwiękowe otrzymujesz w trakcie uruchamiania komputera?

Pozdrawiam :okulary:


(Dziobson) #10

Może masz zepsuty monitor :smiley:


(Krogulec) #11

Diody, o których mówisz to system D-LED opracowany przez MSI aby wskazywać kody błędów w bardziej rozpoznawalny sposób niż piiiiiii piiiiiii :wink: W instrukcji obsługi płyty głównej wszystkie te kody masz opisane. Niestety z tego co widzę w instrukcji to cztery czerwone diody oznaczają uszkodzenie lub nieprawidłowe zainstalowanie procesora :frowning:


(ws) #12
  1. Nie mam niestety innej grafiki w zanadrzu, a sprzęt nawet nie piśnie.

  2. Monitor na 100% jest sprawny

  3. Krogulec, mocno mnie zaniepokoiłeś z tym uszkodzeniem procesora.

Spróbuje jeszcze zresetować bios a jak to nic nie pomoże to wezme procka do kumpla sprawdzić czy czasem się nie usmarzył. :frowning:

Zresetowałem bios na płycie (albo tylko mi się tak wydaje)

bo żadnych efektów nie ma

Coraz bliższa staje się opcja o uszkodzonym procesorze

ale i płyty głównej jeszcze nie sprawdzałem w innym kompie


(Xiao19) #13

jesli masz cztery diody na czerwono to na bank uszkodzona jest plyta lub procesor

a kolory diod jaki (kolor i w jakiej kolejn). masz napisane w ksiazeczce od plyty glownej opisane co oznaczaja jesli bys mial [grafike zepsuta] tylko jedna lub 2 diody by na czerwono swiecily tak jest ;bylo przynajniej u mnie :wink:


(Kaszka) #14

Jestem prawie pewny że to ramy spróbuj je sprawdzić, lub przełuż do innego gdniazda, albo porzycz od kumpla i sprawć. Możesz jeszcze napisać czy bios sie odzywa jak włanczasz kompa. :slight_smile:


(ws) #15

CÓŻ

Pożyczyłem od kolegi procesor i z jego na 100% sprawnym komputer dalej nic nie zakumał

Próbowałem wcześniej z pamięcią z innego komputera na 100% działającą ->NIC

Wcześniej sprawdziłem każdą część kompa w drugim kmompie i wszystkie działają -czyli NIC

Teraz jestem w stanie uwierzyć że płyta leży ale......... wczoraj szukałem już procka na allegro........

Kaszka - bios sie nie odzywa. Po włączeniu komputera tylko wiatraczki szumią a mmonitor nawet nie błyśnie

Diody są 4 i po włączeniu raz mrugają [1(pierwsza) czerwona, 2 zielona, 3 czerwona, 4 zielona]

później wszystkie świecą na czerwono i po zamianie pamięci , dysku, procesora, kabli... zawsze jest tak samo

Jeżeli naciskam "reset" to znowu dwie diody migają na zielono (za kazdym naciśnięciem)

Kamcia -nie mam książeczki do płyty, gdybym miał to bym pewnie Wam nie zaprzątał głów

Szukałem czegoś takiego bez rezultatu ale ponoć zamiast MS6163 mogę szukać MSI6163

Jutro poszuka MSI bo dziś padam z nóg

Jeden koleś powiedział mi, że każda płyta powinna wydawać jakieś dźwięki (pomimo systemu diod)

Stwierdził on, że na 99% to płyta jest walnięta, ale...

nie sprawdziłem jeszce procka z inną płytą ani nie sprawdziłem płyty z innym prockiem i resztą

Niestety dopiero w poniedziałek moge myśleć o dalszym sprawdzaniu bo wesele mam jutro

:lol: :lol: :lol:


(Damian) #16

No to niestety jak powiedziałeś na 99% walnięta płyta... Może miałeś ostatnio jakąś burzę,albo zmiany napięcia????

Mi kiedyś poszła płyta od samego wybicia korków :?


(Radeon95) #17

LLLLLLLLLLLLLLLLLLLLLLLOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOLLLLLLLLLLLLLLLLLLLLLLL PROC WALNIĘTY