Płyta Intel D945GNT - nie widzi karta LAN na PCI


(Worker23) #1

Witam,

W używanym komputerze z płytą Intel D945GNT chciałem zamontować na złączu PCI dodatkową kartę LAN 10/100/1000 (zintegrowana ma 10/100).

Niestety wszelkie próby dodania karty PCI nie powiodły się. Próbowałem dwie różne sprawne karty LAN i próbowałem różnych złączy PCI na płycie.

Generalnie widać, że złącza działają, ponieważ po uruchomieniu komputera i podłączeniu kabla LAN zielona dioda zaświeca się. Niestety już pomarańczowa (czyli sygnalizująca transmisję) nie zaświeca się na żadnej z kart LAN. Karta również nie jest w ogóle wykrywana w systemie WinXP. Na dowód zrzut ekranu z Managera Urządzeń.

Czy ktoś miał podobny problem i wie jak go rozwiązać? Z góry dziękuję za pomoc.

Pozdrawiam


(djkamil09061991) #2

Czyli po podłączeniu nawet nie wyskoczyło nic o instalacji nowego sprzętu? jeśli tak to troche dziwne, sprawdz może reset biosu albo poprzez bios wczytaj domyślne ustawienia.


(Michal Kolatek) #3

Spróbuj czy pomoże wyłączenie zintegrowanej w biosie.

Dla Twojej płyty

Configuration > On-Board Devices

LAN

• Enable

• Disable

Enables or disables the on-board LAN controller.

http://download.intel.com/support/mothe ... nu_v17.pdf


(Worker23) #4

Tak próbowałem już zresetować BIOS, poprzez przywrócenie fabrycznych ustawień.

Próbowałem również wyłączyć zintegrowaną w BIOSIE i wtedy nie było żadnej karty :frowning:

Mam podejrzenia, że być może z samym systemem coś może być nie tak, lub uszkodzona płyta główna.

Wolałem jednak zapytać, bo może jest jakiś myk, którego nie znałem.