Płyta nie bootuje


(Porchekarera) #1

Tak jak w temacie mam wszystko ustawione, podczas kompa mam tak jakby menu biosu, czy tam mobo i pisze że na F12 jest boot menu włączyłem, a tam z czego ma botować, czy mogę zrobić tak, że przestawię bootowanie na cd-rom, odpalę dajmy na to ubuntu zainstaluje je i znowu przestawię na dysk twardy?


(Pjlyok O) #2

Przy uruchamianiu kompa wciskasz [F12] i masz jednorazowe ustawienie bootowania. W biosie ustawienia standardowe powinny być Dyskietka, Płyta, Dysk.


(greh) #3

Pozwól, że zadam takie trywialne pytanie.

A czy ta płyta jest na 100% bootowalna?


(Maleszko) #4
  1. jeżeli masz 2 stacje cd to ta o niższej literze jest przeznaczona do tego celu!

  2. spr czy płyta jest oryginalna i nieporysowana a także zamknięta przed zapisem.

  3. wejdz w ustawienia w biosie, jak uruchamia sie komp wcisnij delate a potem ustaw botowanie z CD i zatwierdz f10, ponownie uruchom kompa i powinno dziąłac


(marcin82) #5

Można bootować z obydwóch napędów - u mnie akurat cd rom oraz dvd rom. Kwestia jest tylko taka aby dany napęd był "first boot device", pozostałe daj na disable. Bootowanie z dysku twardego ustawisz sobie po zakończeniu instalacji Ubuntu. Sprawdź też płytę, czy nie ma błędów, ewentualnie wypal na jakiejś płycie cd rw z minimalną prędkością.