Płyta z windowsem nie startuje


(system) #1

Witam mam płytę z Windowsem w biosie ustawione mam ze najpierw napęd ma być .

Jak wkładam płyte przy włączonym kompie to normalnie pokazuje mi sie okno instalacji ..

a jak przy starcie to nic :confused:

Musze nacisnąć R (chyba) zeby pokazał sie napis " naciśnięcie ..." jak naciskam to nic, system sie uruchamia i nic :frowning:

Pomocy :frowning:


(kamilek030190xd) #2

włóż płyte,zresetuj kompa,jak się pojawi okienko pierwsze o wersji biosu to naciśnij F8 chyba masz boot menu i wybierz stacje dvd,później jak sie pokaże "naciśnięcie..." to byle jaki klawisz naciskaj i powinno ruszyć


(system) #3

włożyłem płytę zresetowałem, F8 i nic :confused: normalnie się włączył .

Jest moze jakis inny sposób ?


(kamilek030190xd) #4

zobacz jeszcze raz w biosie czy napewno ta opcja jest włączona bootowanie przez cd-rom,może nie zatwierdziłeś zmaian


(system) #5
  1. DVD

  2. Dysk

  3. Coś tam

I jest jeszce jedna opcja wybrane na " yes "

można jakoś inaczej to zrobić z poziomu windowsa ?


(kamilek030190xd) #6

może ta płyta jakaś nie tego :? zrzuć zawartość płyty na dysk i nagraj ją jeszcze raz na płytke z opcją bootowania oczywiście


(system) #7

Płyta ok, na lapku działa idealnie

Może coś z kompem :confused: ?


(kamilek030190xd) #8

może podepnij taśmy w kompie odwrotnie dysk>dvd dvd>dysk. jeżeli masz dwa cd romy to odepnij jeden,zamień taśmy,kombinuj


(system) #9

ok :slight_smile:


(kamilek030190xd) #10

jak juz pokombinujesz to napisz czy poszło:)


(system) #11

nadal nic :confused:


(kamilek030190xd) #12

więc aktualizacja biosu pozostaje i nic więcej ale to jest ryzykowne bo jak coś pójdzie nie tak w trakcie aktualizacji to kompa już nie uruchomisz,tylko serwis


(system) #13

kurde :confused:

A może zainstaluje system z poziomy widnowsa ?

Ale najpierw trzeba sformatwoac ..


(kamilek030190xd) #14

jaki system instalujesz??


(system) #15

Windows XP SP3


(Piotrkijak) #16

Spróbuj z pena zainstalować. Jak wrzucić instalkę na pena znajdziesz na googlach.


(kamilek030190xd) #17

nie znam się na XP a na temat tego nie udanego bootowania nie mam już żadnych pomysłów oprócz aktualizacji biosu,może ktoś inny coś podpowie:)


(Piotrkijak) #18

Ronex, sprawdzałeś w ogóle, czy bios wykrywa Ci napęd? może walnięty jest kabel sygnałowy i dlatego nie bootuje.


(system) #19

W Biosie jest nazwa napędu .

I w systemie normalnie działa

Czy w każdym Biosie jest możliwość zeby najpierw bootował USB


(Piotrkijak) #20

Nie, musisz zrobić bootowalnego pena z instalką, włożyć go do usb, uruchomić ponownie komputer i sprawdzić, czy bios go wykryje, jeżeli tak, to jest prawdopodobieństwo, że obsługuje i wtedy w device boot priority wystarczy go ustawić jak 1st boot device.