Płyta ze zdjęciem RTG pupila


(adamk1985) #1

Witam, mam taki problem z nagraną u weterynarza płytą CD. Na płycie znajdują się zdjęcia RTG w formacie DICOM wraz z programem do odtwarzania - mediagraf . Przy włączeniu wyskakuje komunikat "Ta aplikacja nie będzie działać na twoim komputerze" jak na foto:

System Windows 10 wer. 1607 (kompilacja 14393.693).

Na drugim sprzęcie z tym systemem płyta działa bez problemu.

Metodą prób doszedłem do tego, że problemem jest napęd DVD TS-L633A.

Czyta zawartość płyty jak widać na foto ale program nie startuje - Co może być przyczyną?


(Cedar) #2

Nie możesz skopiować danych na tym drugim, dobrym komputerze na np. pendrive i z niego odpalić ten program?


(adamk1985) #3

@Cedar mogę…chodzi mi o to czemu CD nie działa mimo, iż napęd jest sprawny - i został tu wyeliminowany OS.

 

jeszcze uzupełniając wątek - zrobiłem plik *.iso na tym napędzie i zamontowałem w programie gburner - też nie działa

 

Co śmieszne po podłączeniu zewnętrznego napędu optycznego Samsung SE-208GB płytka na laptopie działa bez zarzutu…

 

 


(Johny) #4

A ten napęd zewnętrzny to nagrywarka ?.Bo podejrzewam,że płyta nie jest “zamknięta”,jeszcze można dograć dane i dlatego zwykły DVD-ROM jej nie widzi.Tamten podłączany napęd jest pewnie nagrywarką i dlatego widzi całość.


(adamk1985) #5

Płyta zamknięta 0MB dostępnych ze 120MB… 

Napęd w laptopie to też nagrywarka DVD.


(WODZU) #6

Czy opisane są gdzieś wymagania systemowe tego programu? Stawiam na brak jakichś bibliotek w komputerze, na którym nie działa. Jeśli jednak pójdzie z pendrive’a, ten scenariusz odpada.


(przybylas) #7

Jeżeli płytka była nagrana z dużą “prędkością” to niektóre napędy mogą mieć problem z poprawnym odczytem


(Cedar) #8

Po co ten cudzysłów? To jest całkowicie prawidłowe określenie

 

Prędkość nagrywania może być jedną z przyczyn złego działania programu, może być miejscowa wada płyty, jej minimalne zarysowanie a także jej kiepska jakość (tania, marketowa płyta)


(adamk1985) #9

@przybylas @Cedar @WODZUpłyta się odczytuje w napędzie… utworzyłem na jej podstawie plik ISO na dysku laptopa (po jego zamontowaniu w wirtualnym napędzie tez wyskakuje ten błąd). Dziś sprawdzę teorię złego zapisu CD i na drugim laptopie zamontuję w wirtualnym napędzie ten utworzony plik ISO - teoretycznie tez powinien wystąpić ten błąd.

 

Brak bibliotek w systemie odpada - program działa na tym samym laptopie z zewnętrzną nagrywarką podłączoną pod USB


(Cedar) #10

I to wskazuje na błąd odczytu na tym napędzie  - miałem kiedyś podobną sytuację z jakimś programem.

 

Zrób odwrotnie - utwórz ISO na innym napędzie i zamontuj je na tym komputerze, na którym występuje problem.

Nikt z taką “teorią” tu nie wystąpił, jeśli już to z teorią ale złego odczytu :wink:

Płyta może być nagrana całkiem prawidłowo, tylko niektóre napędy mogą mieć z nią problem.


(adamk1985) #11

@Cedar

Sprawdzone wszystko w obie strony:

  • ISO zgrane na TS-L633A i zamontowane na drugim laptopie nie działa
  • z kolei z drugiego laptopa utworzony obraz ISO śmiga na tym laptopie z napędem TS-L633A

Pod live linux sprawdzone kopiowanie z napędu TS-L633A i wyskakuje strasznie duża ilość błędów odczytu tej płyty CD, ale kopiowanie z zewnętrznego napędu SE-208GB przebiega bez problemu. Wniosek nasuwa się taki, że laser z TS-L633A już się wystarczająco “napracował” przez te prawie 10 lat.

 

Dziwi mnie tylko ten komunikat Windowsa, ale mniejsza z nim…

Dzięki za pomoc = temat do zamknięcia


(przybylas) #12

Napęd optyczny wytrzymał Ci 10 lat ?!?!?

Gratulacje (tylko nie jestem pewien czy gratulować tobie czy urządzeniu :wink: )

 

Gdy korzystałem z napędów optycznych to 3-4 lata to był max i umierały śmiercią naturalną


(Cedar) #13

Nic takiego szczególnego z dawną produkcją - jeśli nie jest używany w “szkodliwym” otoczeniu (zapylenie, dym papierosowy) oraz/lub stosunkowo mała ilość wypalanych płyt to taki wynik w przypadku np. wczesnych napędów marki LITEON (urządzenie nie do “zajechania” mimo wypalenia kilkuset płyt) nie jest niczym szczególnym. Mam taki napęd CD RW Liteon, który ma ponad 15 lat, używałem go przez wiele lat z Amigą, do tej pory jest całkowicie sprawny a nie używam go już tylko dlatego, bo jest napędem CD a nie DVD.


(przybylas) #14

Musze przyznać że korzystałem z nagrywarek po “99zł” i spodziewałem się takiej żywotności jaką otrzymałem.
No tak ale kiedyś sprzęt wytrzymywał o wiele więcej, do dzisiaj mam już chyba 25 letnią Amigę 600 która działa i DYSKIETKI :smiley: do niej które również działają gorzej z telewizorem do którego można by ją podłączyć.