Po czyszczeniu plików i rejestru skacze Procesor CPU


(Artur K2) #1

Witam

Zrobiłęm godzinę temu czyszczenia plików i rejestru za pomocą programu ccleaner. Zeskanowałem i wyczyściłem pliki z wyszukiwarek internetowych i potem zacząłem czyścić rejestr dałem analize błędów w rejestrze i potem ręcznie odhaczałem tych opcji z rejestru,których nie byłem pewien i usuwałem tylko te,które znam (jak np stare aplikacje,któe usunąłem).Zrobiłem w razie czego kopie rejestru na pulpit.Ale w czym problem.Po restarcie komputera i odczekaniu ok 15 min zawsze po wejściu w menedżera zadań przy braku aktywności myszki miałem 0% zużycia Procesora CPU teraz mi skacze co chwile. Praktycznie co sekunde skacze po kilka procent 2 3 5 potem znowu 1 i potem zero i tak non stop.Ktoś wie co mogę zrobić? Czy mam włączyć tą kopie rejestru i jeszcze raz posprawdzać jakie pliki mogę usunąć a jakie nie?? A może mam zrobić jakiś screen i ktoś móglby zobaczyć w czym jest problem?


(CrisPL) #2

Jak ci się komp nie wiesza nie spowalnia to po co się czepiać? 5% to jest moim zdaniem nawet normalne na każdym PC.


(Artur K2) #3

Ok problem rozwiązany. Zrobiłem jeszcze raz reset i teraz po ok 15 min jest cały czas 0% także jest git.Przepraszam za zamieszanie i temat do zamknięcia.


(CzoQś) #4

Windows przez pierwsze kilka/kilkanaście minut po uruchomieniu może buforować najczęściej używane programy - wyraźne 'kręcenie' dysku oraz kilkanaście % obciążenie procesora... Dzięki temu programy te mogą szybciej się uruchamiać. Jest to typowe dla systemów Vista/7/8

Pozdrawiam