Po czyszczeniu Visty ccleanerem komputer padł


(P Wasak) #1

witam

wszystko było dobrze do momentu kiedy nie wymyśliłem sobie wyczyszczenia porządnie systemu. na ustawieniach standardowych ccleanerem wyczyściłem rejestr komputera. nauczony praktyką, że się wcześniej nic nigdy się nie zepsuło nie robiłem kopii zapasowej :slight_smile: zalecanej. mam lipę jednym słowem bo komputer:

włącza się normalnie.

ikony na pulpicie nie działają bo po ich kliknięciu komp 'mysli' i się zawiesza zupełnie

w czasie gdy instalowałem ccleanera wrzuciłem też antywira AVG oraz zainstalowałem szachy; wyrzuciłem już szachy w systemie awaryjnym a wydaje mi się że AVG

nic nie schrzanił - to jedyny antywir na kompie w tej chwili.

komputer działa w awaryjnym więc może uda sie go odratować....

proszę o jakąś radę co dalej

pozdrawiam serdecznie :evil: wiem że to mój głupi błąd


(Tomasz Kop1) #2

Przywracanie systemu z pod Windowsa lub z płyty systemowej > odzyskiwanie systemy


(Twipsy7) #3

Witam.

Też kiedyś użyłem tego programu i siódemka już nie wstała.


(Tapir1960) #4

Naprawa systemu Vista z Płyty

link: http://supportmicrosoft.blogspot.com/20 ... vista.html


(P Wasak) #5

witam dziękuję za dotychczasowe pomocne gesty, jednakże po 1

komputer nie ma zarejestrowanych punktów przywracania systemu, nie korzystam z niego normalnie tylko syn to robi więc nie był utworzony żaden punkt....

po 2 niestety laptop jest służbowy, a vista nagrana była na nim zanim go otrzymałem więc płyty systemowej nie posiadam - ale system jest oryginalny więc ewentualnie o pomoc moge zgłosić się do Windows Support?

może jest jeszcze jakiś sposób/program na sprawdzenie rejestru i uzupełnienie niepotrzebnie usuniętych bibliotek?


(Łukash) #6

Załóż temat na http://www.fixitpc.pl/


(Piotrkijak) #7

Zabootuj płytkę z Vistą, wybierz naprraw komputer i tam będziesz miał narzędzie przywracania systemu - uruchom je, wskaż punkt z dnia kiedy było wszystko w porządku i po problemie.


(P Wasak) #8

witam jeszcze raz:)

co do punktów - normalnie tworzą się automatycznie, tymczasem ja wyczyściłem kompa ccleanerem na ustawieniach automatycznych i być może zostały usunięte, bo próbowałem przywrócić system tak jak pisano w punktach powyżej, ale pokazują mi się informacje, że nie zostały utworzone punkty przywracania systemu czy coś w tym stylu..

próbuję odinstalować AVG i zobaczę czy coś się zmieniło

nie posiadam płyty do tego systemu - komputer służbowy...

zakładam temat na www.fix....... tak jak radzicie, ale nie opuszczam dp.pl :slight_smile:


(P Wasak) #9

witam dzięki za pomoc, postawiłem system od nowa za pomocą hp recovery wiec na luzie i bez problemow. .......pzdr