Po deinstalacji O&O defrag... pojawia się ikonka w trayu


(x-awier) #1

Witam,

Odinstalowywałem O&O Defrag... już kilka dni temu i jak zawsze po deinstalacji wyczyściłem rejestr, ale dziś mi się pojawiła ikonka tego programu w trayu :shock:

a8b562aa667f3fddm.jpg

Czy to może być spowodowane ? :roll:

PS: Już ponownie czysczę rejestr ;]


(Mayster X) #2

A skasowałeś niepotrzebne usługi po programie :?:


(x-awier) #3

MaYsTeR takie małe zaputanie :stuck_out_tongue:

Tylko jakie usługi ?

I jeśli można to gdzie je mogę znaleźć ? :wink:


(Mayster X) #4

Start -> Uruchom -> services.msc

Następnie szukasz usług związanych z programem

np. O&O Software GmbH


(x-awier) #5

Dzięki za pomoc, zobacze czy jeszcze się kiedyś pojawi ;]

akurat nie było, ale samo O&O Defrag i zatrzymałem usługę :wink:

Opcji skasowania nigdzie nie widziałem :oops:


(Mayster X) #6

Funkcję kasacji usług posiada HijackThis

Otwórz HijackThis -> Open misc tools section -> Delete a NT service --> wpisujesz nazwe usługi (dokładną) w tym przypadku jest to


(Skiff) #7

Usuwanie usługi:

Menu start -> uruchom ->

sc.exe delete

przy czym nazwa usługi to nie O&O Defrag tylko ta, która jest wyświetlana we właściwościach usługi (prawy->właściwości na usłudze) i tam Nazwa usługi:


(x-awier) #8

MaYsTeR

gdy wpisuje takie coś o klikam OK wywala błąd :-x

“The service ‘O&O Defrag’ is enabled/or running. Disable it first, using HijackThis it self (from then scan results) or tje Services.msc window.”

Skiff tego programu już nie mam więc chyba nie sprawdze ;]


(Mayster X) #9

Wyłączyłeś napewno tą usługę :?:

Spróbuj tak

Start -> Uruchom -> cmd -> Wpisz komendy:

sc stop ‘‘xxx’’

sc delete ‘‘xxx’’

:arrow: Zamiast ‘‘xxx’’ wpisz poprawną nazwe usługi


(x-awier) #10

Patrze i dziś znowu się pojawiło :shock:

Dzięki MaYsTeR za pomoc ;]

w obu przypadkach wpisałem O&O Defrag (i nawet nie wiem czy tak się usługa nazywa :oops: )

W obu przypadkach pojawiło się czarne okienko i po sekundzie znikło, więc nie wiem czy zadziałało, ale zobaczymy :wink:


(Danielm86) #11

znajdz element docelowy tej usługi. Odpal w awaryjnym i usuń