Po dodaniu kości RAM, komputer nie włącza się


(Monae) #1

Witam, na wstępie zaznaczę, że jestem zielony i bardzo proszę o wyrozumiałość. :slight_smile:

Posiadam pamięć ram GOODRAM DDR2 2GB PC2-6400 (800MHz) CL5 i dokupiłem do niej identyczną drugą pamięć. Po włożeniu ich obu do komputera, ten jakby rusza, jednak monitor jest pozbawiony sygnału i nic dalej się nie dzieje. Gdy wkładam każdą osobno - wszystko gra.

Moja płyta główna to: Gigabyte G31M-S2L.

Co robić? Pozdrawiam.


(Lican904) #2

Witaj, czy pamięci wkładając osobno każda z nich wkładasz do tego samego slotu, w którym wcześniej była ta pojedyncza? jeśli tak to po włożeniu obu może istnieć problem z drugim slotem...

czyli jakiś styk pamięci w tym drugim slocie jest przybrudzony, może to być kurz, cokolwiek... przedmuchaj ostrożnie slot, najlepiej sprężonym powietrzem.

Powinno zadziałać...

jeśli to nie pomoże to, trzeba szukać w BIOSie.

pozdro


(Monae) #3

Rzeczywiście pamięci działają jedynie w slocie, w którym była pierwsza. Niestety, dmuchanie sprężonym powietrzem nie przyniosło rezultatów.

Co do biosu, to w ogóle się w tym nie orientuje. :frowning:


(Traczpol) #4

Ja bym zresetował bios przy włożonej pamięci - to przy podstawowych ustawieniach powinno działać, jeżeli to nie wina slotu


(Monae) #5

Jeśli mógłbyś objaśnić jak zresetować bios? Szukałem i znalazłem jakby dwa sposoby (jednak to chyba nie jedno i to samo).

  1. Po wejściu do Biosu wybrać Load Setup Defaults.

  2. Poprzez wyjęcie baterii.


(Traczpol) #6

po przez wyjęcie baterii lub zworki biosu która znajduje się obok ale najlepiej wyjąć baterie


(Monae) #7

Niestety, wciąż nie działa. Ale dzięki za dobre chęci :slight_smile:

Jeszcze jakieś pomysły?


(Traczpol) #8

Ostatnia deską ratunku jest aktualizacja biosa ponieważ z tego co widzę to dla twojej płyty 4 GB to maksimum więc może to coś pomoże

W płytach Gigabyte służy do tego specjalny programik i robi się to bez problemowo z systemu w ciągu 1 minuty. Istnieje Taka możliwość że obsługa 4GB została dodana w późniejszej wersji Biosa ale co do tego nie jestem pewien lub jak masz możliwość załatwienia sobie i sprawdzenie kości 1Gb czy pójdzie obok tej twojej pierwszej. Jak jeszcze na coś wpadnę to napisze


(freedom) #9

Przecież mu nawet pojedyncza kostka 2GB nie działa w drugim slocie, więc nie bardzo rozumiem co mu właściwie radzisz :wink:

Na marginesie, płyta na 100% od początku obsługuje deklarowaną ilość pamięci.


(Traczpol) #10

Dobra to je nie wiem skoro od samego początku obsługuje to w takim razie padł ci slot czyli płyta do wymiany, albo poczekaj może ktoś ci coś innego doradzi