Po edycji Boot.ini i bootcfg wszystko jakby się wykasowalo


(Janusek) #1

Witam!!

Mam poważny problem.

Zaczęło się od braku pliku NTLDR w moim kompie. Jak już z płytki i opcji naprawy systemu udało się mi wejść do kompa to pojawił sie problem z brakiem pliku Boot.ini

Następnie według zaleceń edytowałem go z Windows'a tj. mój komputer-> właściwości->zaawansowane itd..... niestety jednak nadal pojawiał się błąd pliku BOOT.ini podczas uruchamiania systemu. Następnie z płyty instalacyjnej z menu napraw uruchomiłem BOOTCFG /rebuild i to pomogło. Myślałem że wszystko jest ok. do czasu aż wszedłem do dodaj/usuń programu a tu..... pustka, wszystko wykasowane niema żadnego programu na liście mimo że są zainstalowane wszystkie sterowniki. Tak samo jest z ikonami na pulpicie... niby wszystkie są co były z przed awarii ale po kliknięciu na którąkolwiek z nich pojawia się komunikat-> "problem ze skrótem", "parametr jest nieprawidłowy" niektóre programy takie jak np. Pover DVD chcą sie jakby odpoczątku rejestrować lub instalować.....

Proszę o pomoc bo nie wiem jak sobie z tym poradzić....


(Mail) #2

Wejdź do konsoli odzyskiwania Windows (bootowanie z płyty XP) i wykonaj komendy:

fixboot

fixmbr

Pozdrawiam :wink:


(Janusek) #3

Witam!!

Z tego co zauważyłem to mój komputer loguje się na jakimś dodatkowym koncie którego nigdy nie miałem. Jeszcze dodatkowo pojawiło mi się nieznane konto. Tylko jak przywrócić to konto myślisz że FIXBOOT i FIXMBR pomoże??

Złączono Posta : 24.10.2007 (Sro) 10:58

Zastosowałem Fixboot i Fixmbr niestety nadal to nie pomaga.

Natomiast komputer loguje się mi na nowym koncie przez siebie utworzonym. W documents and settings mam konto XXX, Administrator, All users i nowo utworzone XXX-a23535-3234. Na tym ostatnim automatycznie sie loguje. Nawet jak go usunę z trybu awaryjnego to po przejściu do zwykłego trybu konto automatycznie sie utwarza i sytem sie do niego loguje..


(greh) #4

Sformatuj dysk i zainstaluj Windows i inne (oryginalne) oprogramowanie od początku.


(Mail) #5

Bardzo mądra porada :?

Być może jakiś wirus to powoduje.

Daj logi z HijackThis, SilentRunners oraz ComboFix (na dole strony)

:wink:


(Janusek) #6

Konto odzyskałem niestety z błędami. Nawet kosz nie działał sprawnie.

Skończyło się to formacie... ale w czesniej sobie wszystko skopiowałem odkrywając pliki ukryte a później wystarczyło tylko poprzenosić stare pliki na nowe miejsce i większość aplikacji udało sie odzyskać. Prócz Neostrady!!

Jak można odzyskać takie konto to przesyłam wam linka jaki mi pomógł

http://forum.infojama.pl/viewtopic.php? ... 29e7878628