Po ~godzinie pracy utrata połączenia z siecią


(amadw) #1

Witam,

po ok. godzinie pracy na laptopie w całości rozłącza mnie z sieci, tzn rozłącza mnie i przy próbie połączenia z routerem wyświetla się jedynie komunikat “Nie można połączyć z siecią”. Przy próbie połączenia skrętką efekt ten sam. Inny komputer w sieci, czy telefon pracują OK. Jedynie pomaga restart, ale takie rozwiązanie problemu mnie nie zadowala. W podglądzie zdarzeń nic. Adres lokalny jest statyczny. System to Windows 10. Dodam, że wcześniej nie było tego problemu.

Proszę o porady :slight_smile:

Pozdrawiam,


(Bogdan_G) #2

Pierwsze, to podaj, co masz w zaplanowanych zadaniach. Sprawdź harmonogram zaplanowanych zadań. Albo jakieś zaplanowane skanowanie sieci przez jakąś aktualizację bezpieczeństwa, przez jakąś aplikację ochraniającą… coś takiego.


(przekas) #3

Sprawdź Panel Sterowania->Menedżer Urządzeń->Karty Sieciowe, Właściwości karty wifi, zakładka Zarządzanie Energią


(amadw) #4

Pisałem, że przewodowo również rozłącz, więc problem jest ogólny - system, bądź któryś z programów. Swoją drogą, to pisałem też, że do niedawna tego problemu nie było, a jakbym “grzebał” w ustawieniach, to bym wspomniał.

Problem rozwiązany - tak jak przypuszczałem, i tak jak sugerował kolega Bogdan - winien był Avast.


(rom50rom) #5

Mam podobny problem. po kilkunastu minutach działania wyłącza się karta sieciowa, próba rozwiązania problemu powoduje wyłączenie karty, ale po ponownym włączeniu w"Menadżer urządzeń" karta nadal nie działa. Zamkniecie komputera trwa bardzo długo i bez rezultatu, konieczny restart. Potem karta działa i już się nie wyłącza. Mam laptop Lenowo B50-80, Win 8.1, karta Intel Dual Band Wireless AC3160. Sterowniki do karty aktualizowałem, tak mi się wydaje. Proszę o pomoc. Dodam, że jestem samoukiem i niewiele umiem zrobić, więc proszę o proste informacje.
“Zezwalaj systemowi na wyłączenie urządzenia aby zaoszczędzić energię” odhaczyłem.
Z góry dziękuję za pomoc i wyrozumiałość.