Po instalacji Avasta nie otwiera się żadna strona

Cóz na jednym ze swoich kompów ściągnołem avast i od tamtej pory komp nie otwiera zadnych stron a inne tak więc musimy uważać i przeanalizować dlaczego wystąpił taki problem

 

Skipp, temat powinien być nie w poszukiwaniu, lecz w problemach. A co do avasta! - i tak powoli to staje się niezbyt wystarczające na nasze czasy, dzisiaj powinno się mieć skaner + firewall + antywirus (real time). Darmówka tego nie daje. Odinstaluj, jak Ci się tak robi i zainwestuj w coś lepszego. Powodów może być wiele, więc może to dział “Bezpieczeństwa”? Zeskanuj system MBAM, daj wszystkie wirusy do kwarantanny, może to połączenie z internetem? Przyczyn może być wiele.

Wypróbuj Comodo Internet Security. Ciekawy darmowy pakiet zabezpieczający (firewall, skaner) dobrze konfigurowalny, ale już w domyślnych ustawieniach powinien wystarczyć https://www.comodo.com/home/internet-security/free-internet-security.php?key5sk1=7ebb5e85de7ff2c7c618c17fa0cd4169a3f85224

Skonfiguruj go według tego poradnika, żeby ochrona była na jak najwyższym poziomie :wink:

http://www.dobreprogramy.pl/lukasamd/Comodo-Internet-Security-zalecana-konfiguracja,45480.html

Wiem że temat dawno temu umarł, ale ja jednak odpowiem. W te święta zakupiłem nowego kompa z Windowsem 8.1, ale jednak dziękuję za rady do Avasta. Będę o tym pamiętać w momencie gdy stwierdzę, że muszę zainstalować Antywirusa. Na razie wszystko jest ok, więc się nie martwię. :slight_smile:

PS: Muszę bardzo podziękować użytkownikowi pocolog za link do antywirusa darmowego. Dzięki!