Po instalacji sterowników nie działają urządzenia


(KaSiA_88) #1

Witam,

Jakieś czas temu instalowałam drukarkę, po podłączeniu USB Windows automatycznie zaczął pobierać sterowniki z sieci, mimo to zainstalowałam te z płyty, niestety nie mogłam nic wydrukować, w liście urządzeń nie pokazywało drukarki tak jak powinno. Dzisiaj instalowałam kamerkę, sytuacja identyczna.

Nie jest to wina sprzętu podłączanego do komputera - zainstalowałam drukarkę na komputerze brata, który posiada to samo oprogramowanie i drukarka działa bez zarzutów.

Proszę o pomoc.


(Odyniec_Stary) #2

Witam,

 

Sprawdziłaś inne złącza USB?  Może jest uszkodzone.


(KaSiA_88) #3

Tak sprawdzałam, przekładałam, złącza są ok.


(XMan) #4

 

Sprawdzałaś sterowniki z sieci ?

 

Przy kamerkach często tak bywa że najpierw należy ją odłączyć, instalować sterowniki z płytki,

później w czasie instalacji sterowników zostaniesz poproszona o podłączenie kamerki, instalujesz dalej resztę sterowników…

Po udanej instalacji uruchamiasz ponownie komputer.

 

Podobnie może być również z drukarką.

 

W razie dalszych problemów możesz jeszcze sprawdzić instalację sterowników z poziomu Menedżera urządzeń.


(KaSiA_88) #5

Instalowałam wszystko jeszcze raz, pobierałam nawet sterowniki ze strony creative i nadal to samo.

 

http://scr.hu/3l9r/aviq1


(KaSiA_88) #6

Dzisiaj instalowałam to samo urządzenie na innym komputerze z tym samym Win-em, kamera działa poprawnie.

 

Bardzo proszę o pomoc w rozwiązaniu problemu, chcę uniknąć formatowania dysku.


(pigers1986) #7

odinstaluj sterowniki i zainstaluj  tylko tego od producenta

 

https://technet.microsoft.com/en-us/library/cc725782.aspx?f=255&MSPPError=-2147217396


(KaSiA_88) #8

Format pomógł rozwiązać problem z instalacją wszystkich urządzeń.