Po instalacji TeamSpeak 3 wyskakuje błąd


(PolisX) #1

Mam problem zainstalowałem TeamSpeak 3 i podczas urchomiania wykakuje taki błąd


(Neakles2) #2

Jest to błąd spowodowany przez starszy procesor. Program wymaga od marca 2014 roku, by procesor obsługiwał instrukcje SSE2: http://pl.wikipedia.org/wiki/SSE2 . Nie jestem pewny, czy można korzystać ze starszych wersji, czy nie będzie, jak w przypadku Skype, że aktualizacja to konieczność, ale możesz poszukać wersji sprzed tej daty. Najlepiej sprawdź, czy twój procesor obsługuje SSE2.