Po najnowszej aktualizacji systemu kursor nie reaguje na kliknięcia


(betmariss) #1

Nie używam myszy, mam laptopa z touchpadem. Po zainstalowaniu najnowszych aktualizacji mogę przesuwać kursorem, ale nie reaguje on na puknięcia. Muszę klikać LPM. Do tego przestała mi działać funkcja "Klawisze trwałe" mimo, że jest włączona w Centrum ułatwień dostępu. Ponadto podczas uruchamiania systemu wyświetla się komunikat, czy chcę włączyć klawisze przełączające chociaż są włączone i nigdy wcześniej taki komunikat się nie wyświetlał. Oczywiście dźwięku przełączania klawiszy też nie ma. Bardzo proszę o szybką pomoc bo trudno mi teraz korzystać z laptopa przez te problemy i nie wiem, czy przywrócić system do punktu sprzed instalacji tych aktualizacji czy da się to jakoś naprawić.

@Edycja:

Dziwna sprawa, ale po kilku minutach od napisania tego tematu samo się naprawiło. Tak jakby coś zajarzyło dopiero po dłuższym czasie od uruchomienia systemu. Pozostał tylko problem z dźwiękiem Cap Locka. Nadal nie działa. I trochę się obawiam, że po restarcie systemu sytuacja się powtórzy.

Naprawdę nikt nic nie wie? Nikt nie miał podobnego problemu po ostatniej aktualizacji Windows 7 HP x64?


(MrBeckham666) #2

dziwna sprawa raczej podejrzewałbym sterownik od touchpada wątpie żeby aktualizacja w 7 była aż tak inwazyjna :slight_smile: FAkt że ms czasami cuda tworzy :slight_smile:


(betmariss) #3

Ale co ma touchpad do dźwięku Caps Locka albo do klawiszy trwałych? Klawisze trwałe na szczęście już działają, ale jeszcze nie robiłam restartu. Dźwięku nadal brak.

To się stało bezpośrednio po aktualizacji, wcześniej wszystko działało prawidłowo, więc jak mam nie winić aktualizacji?

@Edycja:

Po restarcie znów to samo było. Przez kilka minut nie działały klawisze trwałe ani kliknięcia poprzez stukanie w touchpad. I znów był ten komunikat o włączeniu klawiszy przełączających przy uruchamianiu systemu. Tym razem trwało to krócej niż poprzednio, ale jednak.

Nie wiem już co robić. Chyba muszę przywrócić system do stanu sprzed aktualizacji, skoro nikt nic nie potrafi doradzić :frowning:

@Edycja2:

Świetnie, systemu też nie mogę skutecznie przywrócić: vZ4sK1U.png

No nieźle mnie urządziła ta ich aktualizacja.

I co mam teraz zrobić?


(MrBeckham666) #4

Przy takich problemach to już lepiej postawić system od nowa przywracanie jeśli by nawet działało z regóły jest tak że jak przywrócisz system robi się papka i problemów jest jeszcze wiecej :slight_smile: Na przyszłość radze robić backupy np narzedziem AOMEI Backupper tam możesz robić np całe kopie partycji systemu czy dysku i w razie jakichkolwiek problemów można system przywrócić.


(betmariss) #5

Już się naprawiło


(nonpix) #6

Microsoft kolejnymi aktualizacjami psuje Win 7 aby użytkownicy przechodzili na Win 10. Od dłuższego czasu mam wyłączone aktualizacje i siódemka śmiga bez problemu


(betmariss) #7

@nonpix - też odnoszę takie wrażenie. Jeszcze teraz zmienili sposób aktualizacji i zamiast pojedynczych łatek, są całe pakiety, w których nie wiadomo co jest i nie można sobie wybrać co się chce zainstalować, a czego nie.


(nonpix) #8

@betmariss i właśnie o to chodzi, żebyś nie wiedziała co instalujesz.


(betmariss) #9

Na to wygląda, dlatego też wyłączyłam na amen te aktualizacje