Po podłączeniu komputera do zasilania, wentylatory się uruchamiają i po chwili zatrzymują - komputer się nie uruchamia


(Adek350i) #1

Witam,

Mam problem z komputerem, ponieważ po podłączeniu zasilacza do prądu, wentylatory (na zasilaczu, cpu i gpu) się chwile kręcą, po czym przestają i to wszystko... 

W sumie są to dwie dziwne rzeczy, ponieważ komputer nie powinien się od razu uruchamiać...

wcześniej działał bez problemu.


(falcon89) #2

Czy z głośniczka systemowego wydobywa się jakikolwiek dźwięk?

 

Czy zmieniałeś coś w konfiguracji komputera?


(Adek350i) #3

Nie, ogólnie komputer dostałem w częściach, złożyłem (tylko cpu, zasilacz, gpu) i podłączyłem do zasilania i o dziwo sam się załączył, ale wentylator się kręcił i wszystko działało. Wyłączyłem (odłączyłem z zasilania) podłączyłem kabel VGA i takie cuda… 

Oczywiście teraz odlaczylem ten kabel, a nawet wyjąłem kartę graficzną ale nic nie daje…

Sprawdzałem na innym zasilaczu, dalej to samo. Komputer sprawny w 100%


(falcon89) #4

Odłącz przycisk włączania i resetu, diody hdd i power, sprawdź czy nadal komputer sam się uruchamia.


(Adek350i) #5

Tak, wyjąłem nawet cały komputer z obudowy i złożyłem na biurku. (Mobo, psu,cpu,gpu,ram)

Mogę nagrać film, jak się zachowuje po podłączniu zasilania

Jak wyjąłem 24pin i podłączyłem (lecz nie do konca docislem) to komputer sie uruchomił (wszystko sie kreci) ale nie ma obrazu…

Korzystaj z opcji Edytuj , zamiast pisać post pod postem.

rgabrysiak


(bart86) #6

podaj co to za sprzęt i jaki zasilacz


(Adek350i) #7

mobo - k8upgrade-nf3

cpu - amd athlon 64

gpu - ati r9550

psu - ibox 400W (na silverpower 600w to samo, wiec to nie zasilacz)

Dodaję filmik, jak to wszystko wygląda.

Korzystaj z opcji Edytuj , zamiast pisać post pod postem.

rgabrysiak


(buubaaa321) #8

Miałam ten sam problem . U mnie winowajcą była płyta główna i zasilacz. Masz taką samą jak ja miałam . Coś w niej się popsuło i wymiana pomogła. No a potem oczywiście ruszył monitor na chwilkę i zgasł. Dlaczego ? Bo zasilacz był również zepsuty . Jesli piszesz , że to nie zasilacz to płyta główna .


(Ja$) #9

Kolego a czy przypadkiem  po podłączeniu zasilacza i włączeniu go nie trzeba wystartować komputera zwierając na płycie piny przełącznika “Power”? Bo jakoś nie widziałem tej czynności na filmiku.


(Adek350i) #10

komputer nie reaguje nawet gdy jest podłączony do obudowy (100% poprawnie) i naciskam POWER