Po ponownej instalacji windowsa xp IE przestał działać


(Kantona) #1

Witam

Zainstalowałem sobie ponownie Xp Sp2 i nie wiedzieć dlaczego przestał działać Internet Explorer

Działa opera, firefox ale nie działa IE.

Po kliknięciu w ikonkę IE nie włącza się przeglądarka tylko na małą chwilę mrugnie jakieś okienko "dosowe" - nawet nie zdążę zobaczyć co tam pisze. Jest na to jakiś sposób ? Może można jakoś zainstalować ponownie samego IE ? Bo nie chce mi się znowu instalować całego XP


(lazikar) #2

http://support.microsoft.com/kb/318378/pl


(Kantona) #3

No nic z tego - tam pisze że jak się ma SP2 to trzeba robić reinstall systemu. Pisze tam coś o szukaniu klucza w rejestrze ale ja takiego nie mam bo mam SP2

Złączono Posta : 18.11.2006 (Sob) 12:30

Znalazłem sposów :smiley:

Method : Microsoft Internet Explorer 6.x Repair for Windows XP

From the Start menu, select Search, select All Files and Folders.

Select More Advanced Options and place a checkmark beside Search Hidden Files and Folders option.

Ensure that Search System Folders and Search Subfolders are also checked.

In the All or Part of the File Name box, type ie.inf

In the Look In drop-down menu, select C: or the letter of the hard drive that contains the Windows folder.

Click the Search button.

In the search results pane, find the ie.inf file located in Windows\Inf folder.

Right click the ie.inf file and click Install on the context menu.


(Piotr P.) #4

Użyj maleńkiego programiku IEFix

http://windowsxp.mvps.org/IEFIX.htm


(De Niro) #5
  1. Start - Uruchom - regedit

zmieniamy wartość wpisu IsInstalled z 1 na 0

  1. start-> uruchom-> iexplore /rereg