Po Upgrade do Win 8.1 nie działa AVG antywirus


(sfirecki) #1

Cześć

Po upgrade z Win8 do Win 8.1 nie działa mi antywirus płatny AVG. Próba instalacji z płytki cd pod koniec wyrzuca błąd.

Taka sama sytuacja jest, kiedy ściagam ze strony AVG i próbuję zainstalować. Dochodzi do końca i wyskakuje ten sam błąd. Error code 0x0070643

Gość od AVG  siedział na moim kompie 90 min i czarował, a później próbował zainstalować i ten sam błąd na końcu i zrezygnował mówiąc,

że ktoś z wyższego szczebla do mnie zadzwoni a on już nic nie zrobi. Na forum znalałem kilka rzeczy i zrobiłem

usuwając stare plik AVG -avg  remover tool, wyłączyłem firewall podczas instalacji, ktoś kazał sprawdzić NET Framework (framework cleanup tool),  odinstalować inne stare programy antywirusowe, wszystkie uaktualnienia windowsa zrobione.

Czy ktoś ma inne pomysły?

Dodam jeszcze, że wszystkie inne programy działają poprawnie i nie ma innych problemów z komputerem.


(Acorus) #2
https://forum.dobreprogramy.pl/t/471355/1?source_topic_id=510108

(sfirecki) #3

Cześć i dzięki za odpowiedź. Wysyłam raporty, które dostałem po skanowaniu.

FIRST

ADDITION

ADD 3

Na podanej stronie z poradnika, gdzie można wrzucać pliki nie mogę dodać nic i pokazuje się komunikat - Wyglądasz jak spamer. Dla pewności wpisz captchę. Po kilku próbach wpisywania poprawnie dalej ten sam komunikat i nie mogę nic wrzucić. Antyblokery mam wyłączone na tej stronie i nawet się zarejestrowałem. Wrzuciłem pliki tekstowe na innego hosta, gdzie trzeba ściągnąć to co wrzuciłem.

Po przeczytaniu wielu informacji na różnych forach komputerowych znalazłem rozwiązanie. W moim przypadku pomógł program

Temat do zamknięcia.