Po uruchomieniu laptopa tylko napis Lenovo i nic więcej


(Kacz0r) #1

Witam,

Na początek podam specyfikację sprzętu:

-amd radeon HD8750M

-intel HD graphics 400 

-intel core i7- 3612QM 2.1 GHz

-ATA ST1000LM014-SSHD SCSI Disk Device

-8.00 GB RAM

  • Aktualnie windows 7 x64

 

 

A więc tak od pewnego czasu jest problem z włączeniem laptopa pojawia się napis LENOVO na czarnym tle i nic potem się nie dzieje. Czasami laptop odpala się bez problemu, lecz gdy pojawia się napis lenowo to staram się włączyć laptopa poprzez przycisk "onekey rescue system" potem wybieram boot menu i pokazuje mu dysk, i system po tym zabiegu uruchamia się normalnie. Nie zawsze działa przycisk "onekey rescue system" tzw. dzieje się to samo co w normalnym uruchamianiu czarny ekran + lenovo. Coś takiego działo mi się juz kiedyś do momętu gdy laptop całkowicie padł i wysłałem go wtedy na gwarancji ( teoretycznie zrobili tam update biosa plus wymiana dysku). Ostatnio wymieniłem dysk na nowy (nie pomyślałem i kupiłem dokładnie taki sam jak był) i objawy po 2-3 miesiacach powróciły czarne tło i napis lenovo. I nie wiem od jak długo bo rzadko korzystam nie działa mi nagrywarka dvd, otwiera się normalnie ale nie czyta płyt. Ja osobiście podejrzewam płytę główną(obym się mylił). Sterowniki ze strony producenta Lenovo, poza grafiką która była ze strony AMD. Jakieś sugestie ?


(samonek4) #2

Pobierz sobie obraz ISO “Ultimate boot CD” i sprawdz dysk. Postaw nowy system.

Lub:

Kup dysk SSD(odporny jest na wstrząsy bo nie ma talerzy). Zainstaluj nowy system.


(danielwojciuk) #3

Prawdopodobnie przyczyną problemu jakim jest , wyświetlanie tylko napisy lenovo na czarnym tle, jest uszkodzona plyta główna. Lenovo unika napraw tego typu bo są kosztowne, widze ze problem dotyczy sporego grona użytkowników. Jak by się zebrało wieksza liczba osób można by bylo razem z Rzecznikiem Praw Konsumenta. Coś powalczyć o jakąś akcję serwisową


(Astor44) #4

Tak! Sugeruję całkowite odinstalowanie sterowników grafiki i zainstalowanie tych, które publikuje Lenovo na stronie Twojego laptopa. Odinstalowanie dobrze byłoby wykonać przy pomocy: https://www.dobreprogramy.pl/Display-Driver-Uninstaller,Program,Windows,47643.html


(Kacz0r) #7

Tak prawdopodobnie płyta główna jest walnięta, znajomy elektryk powiedział mi ze mogą być mikro pękniecia na gniazdach od dysku I od cd. Aktualnie nie wiem ktory dysk juz mam :slight_smile: a cd-rom juz od wiekow nie działa. Jestem za serwisem grupowym :wink: