Po uruchomieniu systemu włącza sie jedynie BIOS


(Wojtek99957) #1

Dzisiaj po włączeniu laptopa uruchomil mi sie BIOS i nie moge nic zrobic, jak z niego wyjde to wraca mi do niego automatycznie, jak wyjde zapisując zmiany to mam czarny ekran i po chwili znów włącza sie BIOS.

 

System Operacyjny Windows 8.1

 

wersja Biosa 2.15.1236

 

Zapomniałem dodać, że po właczeniu laptopa nastepuja seria jakiegoś pikania(?) czy czegos w takim stylu, która po chwili ustępuje.

 

Proszę was o pomoc użytkownicy


(mrFreeze) #2

Ile jest tych beepów? Model i marka laptopa. Czy w biosie jest widoczny dysk twardy? Spróbuj pokombinować coś z ramem ile masz kości w tym laptopie jak dwie wyciągnij jedną jak jedną zamień bank.


(Wojtek99957) #3

Laptop to asus f550ldv-xo985h, dysk twardy chyba nie jest widoczny, ale np. pamiec ram i procesor są. Z ramem wolałbym nie kombinować bo laptop na gwarancji jest. Co do tych beepow to jest ich kilkanaście przez kilka sekund, ciezko mi policzyć, ale miedy 10 a 20 raczej


(mrFreeze) #4

Chyba nie masz plomb na klapce od pamieci zawsze możesz ją rozbudować wymieniać. Jak nie pokombinujesz to oddaj na gwarancję.


(Wojtek99957) #5

a bez kombinowania z plombami coś zrobię?


(mrFreeze) #6

Masz plomby na laptopie? Niestety osobiście nic nie wymyślę. Zobacz czy przypadkiem jakiś przycisk się nie zablokował mało prawdopodobne chyba nie zalałeś laptopa czasem w Sylwestra :slight_smile:


(Wojtek99957) #7

nie nie ma opcji z zalaniem, ogólnie to to wygladało tak, ze laptop mi sie zaciał całkowicie, żadne klawisze nie działaly nie reagował na nic, wiec wyjałem baterie, a jak włożyłem z powrotem to juz tylko ten BIOS jest


(pocolog) #8

Policz beepniecia, sprawdź za co odpowiadają http://www.computerhope.com/beep.htm


(Wojtek99957) #9

z tego co na tej stronie jest to wskazałbym na  Any other beep(s) RAM problem.  Ale z drugiej strony czy to by spowodowało, że nie moge nic zrobić na komputerze?


(mrFreeze) #10

Dziwne, że w ogóle bios działa. Sprawdź tą pamięć lub oddaj na gwarancję nic tutaj więcej nie wymyślimy.


(Wojtek99957) #11

albo nagram te beepy i wam tu wrzuce

 

edit. a moze mi ktos powiedziec czy jest duze ryzyko, ze strace dane z dysku?


(mrFreeze) #12

Myślę, że 100%. Zawsze jak laptop trafia do serwisu robią full formata.


(pocolog) #13

Dysku na pewno nie masz zaplombowanego. Wyciągnij go i zrób sobie kopie zapasową podłączając do innego komputera, bo chyba żaden serwis nie gwarantuje zabezpieczenia danych w czasie naprawy


(Wojtek99957) #14

 

nagrałem te beepy, ktos wie co to znaczy?


(mrFreeze) #15

Możesz odkręcać gwarancja nie zabrania wymiany (rozbudowy) pamięci czy wymiany dysku.

 

Prawdopodobnie wystarczą te 2 śrubki

http://www.fotosik.pl/pokaz_obrazek/279ab3844750e891.html


(Wojtek99957) #16

ok dzieki za pomoc, jutro napisze czy udało mi sie rozwiazać problem


(pocolog) #17

Nie miałeś odkręcać tych śróbek żeby sprawdzić czy wszystko jest w pożądku (ciekawe na jakiej podstawie to określiłeś :D) tylko żęby wyciągnąć dysk, zrobić sobie kopie zapasową ważnych danych i odnieść laptopa do serwisu. Problem jest ze sprzętem a nie oprogramowaniem więc online nic Ci nie pomożemy.


(Wojtek99957) #18

Zmieniłem Secure Boot Control na Disabled i teraz mam czarny ekran, a na nim: Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key

 

Do Biosa nie moge wejść teraz.

 

Podłączyłem jakis pendrive pusty i wyskoczyło oprocz tego co napisałem wyżej: An operating system wasn't found. Try disconnecting any drives that don't contain an operating system


(kamilooo_34) #19

 

Wyłączyłeś bootowanie urządzeń, komunikat oznaca że zresetuj i wybierz preferowane urządzenie boot, lub włóż nośnik rozruchowy i wybierz urządzenie i potwierdź.  Nie wystartuje Ci z tego pendrive skoro jest pusty, zresztą komunikat o tym mówi.  Odnieś laptopa na gwarancje.


(Wojtek99957) #20

22.50 - To znowu ja. W poniedziałek mój tata odebrał laptopa z naprawy, nie wiem co było przyczyna tamtej awarii, wiem jedynie, ze zrobili formata. Dzis chciałem sobie powrzucać wszystko z powrotem na dysk. Już w trakcie pobierania wtyczek czy /cenzura/ wie czego natknałem sie na wirusa omige plus, pobrałem Stopzille i adwcleaner /cenzura/ wie czy pomogło, w miedzyczasie pojawiła sie jakas aktualizacja. No i tu zaczyna sie /cenzura/ wielki problem. Nie dość, że aktualizacja robiła sie ponad godzine, to teraz laptop działa jak... właściwie to nie działa. Przejście na pulpit zajmuje chwile, ukazanie się tapety nastepna chwile, ukazanie sie ikon też chwile, no i nie mozna nic zrobic, na klikniecie prawym przyciskiem myszy komputer reaguje gdzies minute. Piszac tego posta wciąż czekam aż ukazą sie ikony na pulpicie. Co da sie zrobić?