Po włożeniu nowych pamięci komputer się resetuje


(Pafelfcb) #1

Kilka dni temu kupiłem nowe pamięci do mojego pc, są to pamięci ddr2 ocz platinium rev 2 cl4 2x1 gb. Od tego czasu mam problemy z kompem, nieustannie się resetuje,nie wiem co mam z tym zrobić, żeby nie było nic w biosie nie mieszałem, bo tam nawet z tego co widzę to timingow nie można zmienić ;/ prędzej miałem kingstony 667 mHz cl5 1gb, nic nie było kręcone

tu screeny z cpu-z

config PC: C2D 6400 2.13, ATI 1900 GT, płyta Gigabyte GA-965p-ds4, zasilacz 430 W, 320+160gb


(Technik Elektro) #2

ustaw timingi na stałe w BIOSIE. korzystasz tylko z tych ocz ??


(Pafelfcb) #3

tylko z tych. w biosie nic takiego nie mam,zaraz zobaczę jakie mam tam opcje i je tu napisze, bo screena nie zdążę zrobic ;/


(Technik Elektro) #4

w biosie nie działa klawisz print screen i paint ...


(Pafelfcb) #5

nie wiedziałem, chociaż na dole mam opcje Print Screen więc myślałem, że o to chodzi.

tak więc.

Robust Graphics Booster AUTO

CPU Clock Ratio 8X

CPU Host Clock Control Disabled

CPU Host Frequency 266 MHz

PCI Express Frequency Auto

C.I.A 2 Disabled

System Memory Multiplier Auto

Memory Frequency 800

System Voltage Option

System Voltage Control Manual

DDR2 OverVoltage Control Normal

PCI-E OverVoltage Control Normal

MCH OverVoltage Control Normal

FSB OverVoltage Control Normal

CPU Voltage Control Normal

Normal CPU Vcore 1.32500 V

na razie nic nie zmieniałem, może jakieś sugestie? ;/


(Technik Elektro) #6

powinien być taka opcja jak advanced memory settings, gdzie ustawiasz parametry pamięci ram - poszukaj.


(Pafelfcb) #7

niestety nic takiego tam nie ma, prędzej myślałem, że to może wina biosa ale jednak po updacie nic wielkiego się nie zmieniło po za kilkoma opcjami ;/


(Technik Elektro) #8

podnieś ddr overvoltage na 2V.


(Pafelfcb) #9

podniosłem do 2V i mi się komp włączył po kilka sekundach, podniosłem tylko o 0.1 V i na razie nic się nie dzieje, jakby coś to napiszę, dzięki