Po wyłączeniu komputera, zasilacz się nie wyłącza do końca


(Boguszek) #1

Witam,posiadam płytę główną Asus P8Z68-V PRO. Reszta podzespołów jak w opisie wczoraj wieczorem komputer nagle zgasł sam i uruchomił się ponownie wieczorem gdy wyłączyłem system Windows 7 zauważyłem że monitor wyłącza się natomiast komputer nie do końca zawsze wszystko się wyłącza ale wiatraki od coolera cały czas chodzą gdy on jest wyłączony wcześniej czegoś takiego nie było dodatkowo chodzi też cały czas wiatrak z tyłu obudowy może ktoś orientuje się czego to może być przyczyna ?

Po wyłączeniu komputera, zasilacz się nie wyłącza do końca.

klikam start, wyłącz komputer, system się gasi, czarny ekran a wiatraki nadal chodzą , słychać wiatrak, nie pali się diodka HDD klawiatura mysz wszystko gaśnie tak jak normalnie jak by był wyłączony z tą różnicą że wiatraki od coolera i z tyłu obudowy cały czas chodzi.

Intel Core i5 2500K 3.3GHz Box|Asus P8Z68-V PRO|ProlimaTech Armageddon|2x XIGMATEK 140mm BLUELINE|Corsair DDR3 2x2048MB 1866MHz CL9.0 Dominator GT Airflow II Fan | OCZ Agility 3 AGT3-25SAT3-60G (2,5", 60GB, SATA/600)|Samsung SpinPoint F3 HD103SJ (1TB, 7200RPM, 32MB, SATA/300)|Dysk USB Sun Bright 3,5'' ATA (Hitachi Desktar 7K1000 HDS721050CLA362 500GB 16MB)||Naped:LG GH22NS50RBBB|MSI GeForce GTX 560 Ti Twin Frozr II/OC| Enermax Modu87+ EMG500AWT 80+ Gold 500W | HP 2309m|Win 7 64BIT legalny| Logitech G 15|Razer Diamondback||Tuner TBS5980 CI TNK HD|NZXT LEXA BLACKLINE EDITION - BLUE||X-Fi Platinum Fatal1ty Champion Series|Styleaudio CARAT-RUBY2||Beyerdynamic DT 990 PRO 250 OHM||Microlab Solo 7c| Creative progamer G500

(michalj82) #2

Z twoim zasilaczem jest wszystko OK. Po prostu posiada on funkcję HeatGuard, która powoduje, że wentylator pracuje jeszcze maksymalnie minutę po wyłączeniu komputera, żeby schłodzić system.


(Boguszek) #3

Ale on pracuje cały czas nie minute chodził non stop :slight_smile: rano gdy włączyłem listwę od razu wystartowały wiatraki bez wciskania power. a gdy wcisnąłem power dopiero zaczął się uruchamiać. i kurde nie wiem co mogło się zepsuć.

I nie chodzi mi o wentylator pracujący w zasilaczu a te które chłodzą Procesor i drugi w tyle obudowy po wyłączeniu komputera nadal pracuje a ponieważ są podświetlane diodami led więc widać że nie gasną.

I nie wiem czy to tak powinno być ale od kiedy go mam czyli od nowości gdy włączało się listwe bez wciśnięcia power komputer sam startował.

albo gdy w nocy było brak prądu a po czym znów pojawiał się to komputer sam się uruchamiał od razu.

Tutaj stary filmik ale chodzi mi o te wiatraki które są podświetlone na niebieski że po wyłączeniu komputera chodzą cały czas jak by był włączony.


(_abrakadabra_) #4

Pamiętam, że swego czasu na wiekowym moim złomie (athlon xp, epox, amacrox warrior i takie tam badziewia) miałem dokładnie taką samą akcje. Wyłączam kompa wszystko się niby off'uje a zasilacz dalej pracuje i wentyle się kręcą. Musiałem przytrzymać power'a żeby się całkowicie wyłączył. Nie pamiętam dokładnie jak tego się pozbyłem (na pewno nic nie robiłem z hardware'm) ale chyba po jakimś czasie formata robiłem i problem zniknął (nie żebym to od razu sugerował rzecz jasna).

Tak z czystej ciekawości, może obadaj jakie livecd z linux'em i zobacz czy po off'nieciu dalej pracują bebechy.


(Boguszek) #5

Próbowałem też wciskać power ale nie rozwiązało to problemu dodam że wcześniej takowego problemu w ogóle nie było dopiero od wczoraj hm. kolejne pytanie czy jeśli włączamy dopływ prądu do zasilacza to czy bez wciskania Power ? komputer powinien startować bo kiedyś miałem zasilacz Tagana i czegoś takiego nie było że po wyjęciu wtyczki z sieci i ponownym jej włożeniu komputer startuje bez wciskania power przycisku.

Na drugim dysku mam drugi system i sprawdzałem z niego wyłączyć komputer i tez to samo resetowałem bios ale też nie pomogło.


(hirem) #6

Sprawdź miernikiem napięcia w stanie spoczynku na wtyczkach od zasilacza molex ,sata i 24 pin czy 20 pin. Jedyne napięcie jakie może dochodzić to 5v sb na wtyczce 24 pin koloru jak sie nie myle fiolet. U mnie na mojej płycie świeci sie dioda ale wiatraki nie obracają sie. Jak narazie nie mogę odłączać dysku w takim stanie bo miałem utrate danych. Dopiero przez wyłączenie wyłącznikiem zasilacza nie następuje utrata danych. Jak możesz to odłącz przewody łącząće między power, reset a płyta i ledy czy od strony płyty czy przy samych przyciskach na obudowie. Może gdzieś zwiera i narazie tyle może mogłbyś sprawdzić.


(Boguszek) #7

Napięcia są ok. odłączyłem też wszystkie przewody zasilające power reset itd i nawet dyski został tylko kabel zasilający płytę główną. i to samo chyba coś w nim nawaliło on się w ogólnie nie wyłącza po wyłączeniu systemu. działa cały czas. chyba za jakiś czas będę musiał go odesłać do serwisu ale to bliżej wiosny bo na razie komp mi jest potrzebny a ponad 2 tygodnie czekać na razie nie wchodzi w grę.


(hirem) #8

Jest jeszcze jeden manewr aby sie upewnić co do winy zasilacza czy płyty głownej pomimo że robiłeś reset biosu. Mianowicie na wyłączonym kompie czyli w twoim przypadku nie obracały sie wiatraki.Odłącz wtyczki zasilające 24 pin i 4 czy 8 pin tylko nie pomyl od wiatraka coolera bo to jest zasilanie przez płytę. I w tedy będziesz dokonywał pomiarów napięć 3, 5 ,12 volt uwzględniająć że 5v sb jest cały czas w stanie spoczynKU. Do każdego pomiaru z napięć miej już przyłożone sondy za nim włączysz. I jak będą sie pojawiały napięcia to zasilacz na 99 procent winny a jak nie to płyta. Chociaż nie można wykluczyć że oba komponenty sie popsuły w jakimś stopniu i masz taką niedogodność. Pamiętaj że zasada jest taka że zasilacz nie może pracować długo bez obciążenia jak będą odłączone wtyczki zasilająće płytę.To tylko nagrywarka i dysk będą podłączone do zasiłki. Czyli nie bawić sie pomiarami ponad miare ale jak zasilacz i tak może już uszkodzony tylko chodziłoby żeby bardziej nie zepsuć jakby naprawa sie jeszcze opłaciła. To narazie i pozdrowienia.


(Boguszek) #9

oddałem do serwisu by stwierdzili niedawno wyłaczyłem go po chwili zgasły też wiatraki coś jak by na płycie strzeliło cicho. gdy probowałem później uruchomić nie reagował już na power odłączyłem przewody wszystkie od płyty wyjąłem ją z kompa probowałem tak odpalić ale też nic wiec dałem wczoraj do serwisu by stwierdzili co padło wtedy bede wiedział co wysłać do serwisu miernikiem nie mialem możliwości sprawdzić kiedyś komuś pożyczyłem i spalił mi go mierzył chyba nim 230v :roll:

/


(hirem) #10

Cześć narazie nie ma co gdybać i najlepiej wszystko sprawdzić w serwisie dla pewności i wiedzieć na czym się stoi. Bo jak pisałem płyta i zasilacz mogą mieć mankamenty jedno drugie pociąga za sobą i sprawdzenie całości jest wskazane a nie tylko wybiórczo to czy tamto.


(Boguszek) #11

Wysiadł jednak zasilacz reszta ok płyta i wszystko inne pod drugim zasilaczem chodziło u nich wczoraj odebrałem dziś wysłałem zasilacz do serwisu i będę czekał na jego zwrot już w stanie sprawnym.


(hirem) #12

To życzę szybkiej naprawy. A zasilacz chyba jest z wyższej półki to chociaż nie pociągnął za sobą inne częsci i ogólnie miałeś pecha.


(Boguszek) #13

No miałem pecha szybka to raczej nie będzie bo dziś rozmawiałem z gościem ze sklepu i powiedział że oni je wysyłają do Niemiec i potrwa około miesiąc czasu :roll: długo nie wiem czy nie kupić innego.


(hirem) #14

Jesli zasilacz masz na gwarancji i masz czekać miesiąc to powinien ktoś się dołączyć do postu kto zna prawo czy aż tyle masz czekać. Z tego co pamiętam o ile się nie zmieniło to mają czas 14 dni na naprawę tylko nie wiem czy roboczych czy kalendarzowych. I nie wywiązaniu się z terminu chyba że umowa kupna stanowi inaczej to nie wiem czy wtedy masz prawo żądać zwrotu pieniędzy. Więc dobrze by było jakby ktoś się wypowiedział kto jest na bieżąco w tych sprawach.


(Boguszek) #15

Dokładnie też chciałbym się dowiedzieć jak to z tym jest. bo trochę grosza jednak kosztował a teraz tyle czekać to już chyba taniej by wyszła naprawa samemu i ciekawe jak jest z kosztami wysyłki czy zwrócą czy nie. to jest właśnie ten minus kupowanie podzespołów 50zł tanszych w sklepie w necie niż na mieście u siebie. w razie awari trzeba płacić za przesyłki.


(hirem) #16

Jak się nikt nie zgłosi obeznany w prawach konsumenkich to może sprawę przedstaw na innym forum żeby wiedzieć na czym się stoi. I potem zdecydujesz jak postąpisz. Ewentualnie jak masz kasy na tyle że wystarczy kupić nowy zasilacz a ten jak naprawisz jeszcze na gwarancji to będziesz miał jako zapasowy albo sprzedaż. Decyzja nalezy do Ciebie.


(Boguszek) #17

Dziś dotarł do mnie zasilacz z powrotem został wymieniony na nowy o takiej samej mocy tylko z nowszej serii.

Obecny tak się prezentuje 500 W

93583368371108061779.jpg

Czas pobytu zasilacz w serwisie od 28.03.2012 do otrzymania dziś z powrotem 13.04.2012

Trochę to trwało ale dobrze że już mam z powrotem bo już miałem dziś jakiegoś używanego kupować za 200zł na allegro zanim ten by wrócił z serwisu.

Ale nie obyło się bez komplikacji,te będę wyjaśniał:Bo tak zdając stary zasilacz do serwisu wysyłałem gwarancje wraz z przypiętym paragonem . Nowy zasilacz otrzymałem tylko z kartą A4 bez podpisu bez pieczątki. bez udzielonej gwarancji na niego. A Stara karta gwarancyjna z paragonem zakupu do mnie nie wróciła.

Gdy zadzwoniłem do serwisu i powiedziałem w czym rzecz miły Pan powiedział że na wymieniony model nie ma gwarancji już 5 letniej. tylko gwarancja liczy się ta od poprzedniego zasilacz który się zepsuł plus czas jakie przebywał w serwisu.

No ok mówię ale nie wróciła do mnie stara gwarancja z paragonem od starego zasilacz który wam wysłałem.

To miły Pan powiedział że nie należy nigdy do seriwisu wysyłać oryginalnej gwarancji z dowodem zakupu :? tylko ksero kopie bo oni nie trzymają i nie gromadzą takich dokumentów :expressionless: Zaproponował zgłosił się do sklepu o wydanie duplikatu zakupu.

Zgłosiłem się do sklepu i przedstawiłem sytuacje Pan ze sklepu powiedział zgłosić sie do serwisu o zwrot gwarancji z dowodem zakupu .

Powiedziałem że Pan z Serwisu nie wie gdzie ona jest i odprawił mnie do was o duplikat. miły Pan powiedział że nie mogą wydać duplikatu gwarancji i paragonu bo jest to niemożliwe jedynie fakture vat a to nie było na fakturę vat zakupione.

Ale jeszcze jedna rzecz nie gra na kartce A4 jest opis naprawy. mm/ma/176/12/ctm.

oraz numer SN i tutaj numer SN jest starego zasilacz co miałem poprzednio. a w polu wydano SN tutaj powinien być wbity numer seryjny nowego zasilacz jest pusto.

Teraz myślę sobie tak jak kiedyś w razie coś udowodnię im że został on od nich kupiony czy wydany skoro SN został starego a o nowym nie ma ni śladu. no nic trochę niedbałość serwisu ale będę to wyjaśniał jutro :slight_smile:

Ps.15.04.2012 Skontaktowałem się dziś telefonicznie z Panem który wystawiał mi opis naprawy i wydawał nowy zasilacz: Powiedział że postara się odszukać gwarancje i odesłać listem do mnie wraz już z poprawnie uzupełnioną kartą wydania nowego zasilacza :slight_smile: a więc będę czekał...

Edit: dziś 19.04.2012 Otrzymałem nową kartę gwarancyjną z adnotacją naprawy przyjęcia starego zasilacza i wydania nowego. Wszystko jest ok szkoda tylko że ta 5 letnia gwarancja to gwarancja producenta. a sklep daje tylko na 24 msc a później jak dobrze rozumiem samemu trzeba wysyłać w razie naprawy do serwisu producenta ?