Po wymianie coolera komp sie nie odpala


(Zolin738) #1

Witam, mam problem z kompem, wymieniłem stary-fabryczny radiator na nowy i po tej operacji komputer odmówił posłuszeństwa, BIOS się uruchamia,POST ok, potem ukazuję się czarne okno z informacją wyboru systemu. mam tylko jeden XP Home. co robić?


(Seba86mu) #2

Co się dzieje, gdy wybierzesz któryś system ?


(Zolin738) #3

właśnie o to chodzi że nie ma do wyboru żadnego systemu


(Vqrzony) #4

no to jest czy go nie ma?? wymieniałeś sam radiator czy także i wentyl??


(Zolin738) #5

Jest tylko napisane żeby wybrać system, ale takowego nie ma, wymieniałem cały system chłodzący procka, tj. cooler i wentylator.


(system) #6

Nie uszkodziłeś czegoś?


(Zolin738) #7

no raczej nie, pierwszy raz system się sam odpalił po 3 restartach i pokazywał że nie widzi płyty głównej, a teraz jest taka sytuacja jak opisałem wyżej.


(system) #8

Procek cały? Na 100% nic nie uszkodziłeś? Przecież zmiana chłodzenie nie jest wykrywana przez płytę główną, to nie elektronika...


(Zolin738) #9

no nie wiem no 100%, wszystko poszło gładko.


(Mateusz 931) #10

Sprawdź czy wszystko OK z podłączeniem z 5 razy...

A czy wiatraczek na coolerze się kręci ? :slight_smile:


(Zolin738) #11

kręci się, sprawdzałem już chyba z 7 razy...


(piotrekplay) #12

odpal konsolę odzyskiwania windowsa z płyty:

wbij polecenia:

FIXBOOT C:

FIX MBR

wygląda na to, ze system nie chce bootować


(Zolin738) #13

jak to zrobić, możesz jaśniej?


(piotrekplay) #14

wbijasz bootowanie na CD, odpalasz instalator windowsa, zamiast instalować system wciskasz "R". Odpali Ci się konsola. Jak nie to pozostanie reinstal systemu.

Że sie zapytam komp działa (tnz piszesz z niego? )


(Zolin738) #15

Niestety nie działa, piszę z drugiego kompa siostry, daje screene co się pojawia gdy chcę wystartować z płyty:

obrazfc7.th.jpg


(piotrekplay) #16

zresetuj BIOS, pastę na proca nałożyłeś?


(Zolin738) #17

pasta jest, już resetuję. wystarczy 10 min?


(Seba86mu) #18

To zależy od płyty głównej. Niekiedy wystarcza 5 minut, a niekiedy potrzeba aż 30, 40 minut (w przypadku wyciągnięcia baterii).


(piotrekplay) #19

a nie lepiej zworką zresetować? :stuck_out_tongue:


(Zolin738) #20

jak to zrobić mam płytę Gigabyte GA-M57SLI-S4